+ Reply to Thread
Results 1 to 3 of 3

Thread: Probs with my PVR

  1. #1
    Join Date: Oct 2010

    Location: North Bucks, UK

    Posts: 565
    I'm Ron.

    Default Probs with my PVR

    Hi folks, something annoying happens when I use my Topfield TF 5810 PVRt to record a programme whilst watching something else showing at the same time. The PVR will automatically take over the screen showing the listing to be recorded and negate the prog I want to actually watch at the same timing. My TV is a Panasonic TX-l32G10B and the PVR is the only recording hardware connected to the TV via scart. I also have an older Panasonic DVD player (non recording) which is used only for viewing a DVD disc, this is not linked to the PVR in anyway with no daisy chaining of the co-axial aerial. The in/out aerial connections for the PVR have been done as per the manual.... any ideas as to what is going wrong? By the way my PVR has the capability to record two different progs at the same time although I only use it for a single recording.

    As an aside, the remote control/programming handset that comes with the Topfield is the worst, cheapo handset I've come across in a long time, any ideas here as well?

    Thanks for advice and help

    Ron

  2. #2
    Join Date: Jul 2010

    Location: North Cambs UK, Earth, Sol, Orion - Cygnus arm of galaxy

    Posts: 11,185
    I'm MadeOfDeadGiantStarsThatExplodedEonsAgo.

    Default

    I'm not familiar with the unit in all honesty, it might be faulty or you might need to go into the menu & alter a setting?

    Have you tried connecting a lead from the coaxial output of the PVR to your TV & using the freeview tuner built into the TV itself?

    That would certainly get round the problem, the PVR could do what the heck it likes & you'll still be able to watch the program you want to
    Bests, Mark



    "We must believe in free will. We have no choice" Isaac Bashevis Singer

  3. #3
    Join Date: Feb 2011

    Location: England

    Posts: 282
    I'm James.

    Default

    I assume here you are connecting the PVR to the Telly vis a SCART Lead?

    If so there may some form of switching 'pulse' coming from the PVR when it comes 'on' to record and the TV thinks ''..........oh, they want to watch that then....!''.
    Try plugging the SCART lead into the other socket (hoping there is one!) on the TV which may not have the 'switch' pin connected.
    Or try the other (again, if there is one) SCART on the PVR.

    I of course could be wrong but it's an easy try and may be the problem.

    J.C.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •