+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Remote Sensor on DAB Radio

  1. #11
    Join Date: Mar 2017

    Location: West Sūžsēaxe

    Posts: 1,903
    I'm Edward.

    Default

    Which Pure model is it John?
    Current: Roon/Tidal > RPi> Metrum Hex > Sugden IA4 > Tannoy Berkley (RFC tweaks)


  2. #12
    Join Date: Sep 2015

    Location: north London

    Posts: 108
    I'm John.

    Default

    It's a DRX601-ESM. I've emailed Pure but not had a reply.
    Linn Axis tt/Akito arm/Nagaoka MP200 or ATVM95/ML carts/Trichord Dino mk3 phono stage/dedicated PSU
    Marantz CD6006/Cambridge 650T DAB/Roksan K3 Dac
    Tisbury Mini Passive II pre/Roksan K2 power amp
    Atlas Element Integra Superior inter-connects
    Spendor SP1s(1988)/Van-Damme UP-LCOFC HiFi 4mm cable

  3. #13
    Join Date: Mar 2017

    Location: West Sūžsēaxe

    Posts: 1,903
    I'm Edward.

    Default

    Looks like a discontinued item which sold second hand for about £40 some time ago. Personally I would not bother trying to get it fixed, I'd either live without remote or find an alternative.
    Current: Roon/Tidal > RPi> Metrum Hex > Sugden IA4 > Tannoy Berkley (RFC tweaks)


  4. #14
    Join Date: Jun 2015

    Location: London/Durham

    Posts: 4,762
    I'm Lawrence.

    Default

    Maybe buy this and see if you can swap the bits



    https://www.ebay.co.uk/itm/VIDEOLOGI....m46890.l49286

  5. #15
    Join Date: Sep 2015

    Location: north London

    Posts: 108
    I'm John.

    Default

    Thanks Lawrence. But this also may have a faulty sensor, and I thought remotes only worked with specific devices? I think I'll take Edwards advice and just use it without a.
    remote.
    Linn Axis tt/Akito arm/Nagaoka MP200 or ATVM95/ML carts/Trichord Dino mk3 phono stage/dedicated PSU
    Marantz CD6006/Cambridge 650T DAB/Roksan K3 Dac
    Tisbury Mini Passive II pre/Roksan K2 power amp
    Atlas Element Integra Superior inter-connects
    Spendor SP1s(1988)/Van-Damme UP-LCOFC HiFi 4mm cable

  6. #16
    Join Date: Sep 2015

    Location: north London

    Posts: 108
    I'm John.

    Default

    I bought it for £90 about a year ago from the guy who I've used for repairs for many years. Don't think he rip me off on purpose, so he must have guessed the price, and more fool me for not checking. So unless he comes back to me with a cheap solution I'll grin and bear having to find Radio 3 or 4 in the morning after my partner's been listening to dance music station the evening before!!
    Linn Axis tt/Akito arm/Nagaoka MP200 or ATVM95/ML carts/Trichord Dino mk3 phono stage/dedicated PSU
    Marantz CD6006/Cambridge 650T DAB/Roksan K3 Dac
    Tisbury Mini Passive II pre/Roksan K2 power amp
    Atlas Element Integra Superior inter-connects
    Spendor SP1s(1988)/Van-Damme UP-LCOFC HiFi 4mm cable

  7. #17
    Join Date: Jun 2015

    Location: London/Durham

    Posts: 4,762
    I'm Lawrence.

    Default

    Quote Originally Posted by JohnNB View Post
    Thanks Lawrence. But this also may have a faulty sensor, and I thought remotes only worked with specific devices? I think I'll take Edwards advice and just use it without a.
    remote.
    I see now the model ending in SM is very different I assumed they were the same.

    The rotary station selection knob shouldn't be too onerous, I use it on my Pure Evoke kitchen radio.

    Just out of interest are you sure you ordered the correct remote as it might be for a very similar sounding model like the mistake I made. Do you have a link to her one you purchased?

  8. #18
    Join Date: Sep 2015

    Location: north London

    Posts: 108
    I'm John.

    Default

    I'm pretty sure I have got the correct remote Lawrence. The company concerned are in the Czech Republic and specialise in making remotes to pair with specific equipment. They were very supportive when it wouldn't work and sent me details of how to check the radio sensor using a camera phone - see previous comments about this in the thread. The sensor showed no signs of life so I'm pretty certain it's the radio that has a fault

    The link for the company is -http://www.remote-control-world.eu/

    I was recommended them on the AoS forum and I can endorse that recommendation.

    John
    Linn Axis tt/Akito arm/Nagaoka MP200 or ATVM95/ML carts/Trichord Dino mk3 phono stage/dedicated PSU
    Marantz CD6006/Cambridge 650T DAB/Roksan K3 Dac
    Tisbury Mini Passive II pre/Roksan K2 power amp
    Atlas Element Integra Superior inter-connects
    Spendor SP1s(1988)/Van-Damme UP-LCOFC HiFi 4mm cable

  9. #19
    Join Date: Jun 2015

    Location: London/Durham

    Posts: 4,762
    I'm Lawrence.

    Default

    I don't understand how you can test that the sensor is not working with a phone or camera. I can understand testing the remote though.

    I'm saying if there are very different models with almost identical model numbers then could this remote actually be for a different model? Even the best companies could make this mistake. In this case you can't use the remote to determine if the sensor is working, if that's what you meant by testing it?

  10. #20
    Join Date: Sep 2015

    Location: north London

    Posts: 108
    I'm John.

    Default

    Sorry Lawrence. I did mean testing the remote. Which seems to be working fine. The company have checked that it is correctly programmed for the right model of Pure DAB. Do you have remote for your Pure radio? And, if so, does the radio have a light that registers the remote signal?
    Linn Axis tt/Akito arm/Nagaoka MP200 or ATVM95/ML carts/Trichord Dino mk3 phono stage/dedicated PSU
    Marantz CD6006/Cambridge 650T DAB/Roksan K3 Dac
    Tisbury Mini Passive II pre/Roksan K2 power amp
    Atlas Element Integra Superior inter-connects
    Spendor SP1s(1988)/Van-Damme UP-LCOFC HiFi 4mm cable

+ Reply to Thread
Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •