+ Reply to Thread
Results 1 to 9 of 9

Thread: HiFi Wigwam down

  1. #1
    Join Date: Aug 2017

    Location: Cheshire

    Posts: 44
    I'm Gary.

    Default HiFi Wigwam down

    Is anyone else having problems getting onto Hifi Wigwam. It appears to be having problems loading.

  2. #2
    Join Date: May 2010

    Location: Dorset

    Posts: 3,252
    I'm John.

    Default

    Quote Originally Posted by zzag View Post
    Is anyone else having problems getting onto Hifiwigwam. It appears to be having problems loading.

    Nope
    Sent by me using my finger



    Analogue: SME Model 15, SME V tonearm, ART 9 XI cartridge, EAR Yoshino Phono Box, Luxman 509X amplifier, Spendor S5E loudspeakers.

    Digital: Oppo UDP-105 Bluray, OPPO BDT-101CI, iFi ZEN Blue.

    Cables by Kimber. Generic supertweeters. Tube Distinctions Mains power filter.

  3. #3
    Join Date: Nov 2013

    Location: HAMPSTEAD

    Posts: 1,153
    I'm brian.

    Default

    Not been operating as normal for me either.

  4. #4
    Join Date: Mar 2018

    Location: Portsmouth

    Posts: 35
    I'm Chris.

    Default

    Quote Originally Posted by tapid View Post
    Not been operating as normal for me either.
    Been having problems the last few days but ok today - so far

  5. #5
    Join Date: Sep 2009

    Location: west mids, UK

    Posts: 2,852
    I'm Phil.

    Default

    bit odd logging in but seems to be working
    When words are many , sin is not absent, but he who holds his tongue is wise . prov 10

  6. #6
    Join Date: Mar 2014

    Location: KY - Scotland

    Posts: 5,088
    I'm Mike.

    Default

    I was on it today and took advantage of their free 50 offer if you posted just once before 12 noon. Nice one

  7. #7
    Join Date: Jun 2014

    Location: Chorley Lancs

    Posts: 7,970
    I'm Steve.

    Default

    Today I've had to start logging into AoS for some reason. And the broadband went bye bye for a while this afternoon, A glitch in the Matrix methinks.
    I just dropped in, to see what condition my condition was in

    T/T: Inspire Monarch, X200 tonearm, Ortofon 2M Black. Phono: Yaqin MS-22B CD: Marantz CD6006 (UK Edition); Headphone/pre: Myryad Z40; Amp: Musical Fidelity A5 Integrated. Audion Silver Night 300b stereo is enjoying a holiday
    Speakers: Zu Omen Def. Cables: Atlas Equator interconnects, Atlas Hyper 3.0 speaker cables

    T'other system:
    Echo Dot, Celestion 5's, BK XLS-200 DF

    A/V:
    LG 55" OLED, Panasonic Blu Ray, Sony a/v amp, MA Radius speakers, REL Storm sub

  8. #8
    Join Date: Jun 2015

    Location: London/Durham

    Posts: 4,525
    I'm Lawrence.

    Default

    Quote Originally Posted by mikeyb View Post
    I was on it today and took advantage of their free 50 offer if you posted just once before 12 noon. Nice one
    I set up 20 new accounts so now 1k richer, might treat myself to some fancy headphones

    Sent from my BKL-L09 using Tapatalk

  9. #9
    Join Date: Aug 2017

    Location: Cheshire

    Posts: 44
    I'm Gary.

    Default

    Yeah can log in today, the start page looks odd just put some log in details and you are in

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •