+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: valve problem?

  1. #1
    Join Date: Aug 2012

    Location: Lincs

    Posts: 865
    I'm Philip.

    Default valve problem?

    I have a jolida fx2 dac.

    Just bought some raytheon 5575 valves off these forums and adaptors off ebay.

    Used for first time today.

    1) Left channel - has bad hum increasing with volume.
    Right channel - sounds good.

    I swap over the valves (not the adapters).

    2) Left channel - sounds good.
    Right channel - no sound at all from speaker.

    I swap valves back and forth.
    Each time i swap, it goes 1) 2) 1) 2).....etc (above)

    There seems to be one good valve.

    The other valve seems to have problems as when in one channel it hums, and when in the other channel it looses sound altogether.

    I have repeated this 6 times.

    Valve problem?

    Or am i missing something?

    Thank you.

  2. #2
    Join Date: Mar 2008

    Location: Galashiels

    Posts: 13,111
    I'm inthescottishmafia.

    Default

    No, send em back.
    “Music has always been a matter of energy to me, a question of fuel. Sentimental people call it inspiration, but what they really mean is fuel. I have always needed fuel. I am a serious consumer. On some nights I still believe that a car with the gas needle on empty can run about fifty more miles if you have the right music very loud on the radio”

    Hunter S Thompson

  3. #3
    Join Date: Aug 2012

    Location: Lincs

    Posts: 865
    I'm Philip.

    Default

    The seller on aos was very nice and refunded.

    I'll revisit the 5575 when the world is the right way up again.

    Thanks for the replies.

  4. #4
    Join Date: Mar 2008

    Location: Galashiels

    Posts: 13,111
    I'm inthescottishmafia.

    Default

    It’s rare but it does happen. NOS will always be a punt. Small valves are usually reliable though, can’t recall one ever letting me down.
    “Music has always been a matter of energy to me, a question of fuel. Sentimental people call it inspiration, but what they really mean is fuel. I have always needed fuel. I am a serious consumer. On some nights I still believe that a car with the gas needle on empty can run about fifty more miles if you have the right music very loud on the radio”

    Hunter S Thompson

  5. #5
    Join Date: Aug 2012

    Location: Lincs

    Posts: 865
    I'm Philip.

    Default

    What baffled me was the act that the bad one would hum in one converter and not work at all in the other.

    Would love to know why.

  6. #6
    Join Date: Dec 2017

    Location: Ontario, Canada

    Posts: 62
    I'm Dan.

    Default

    Do you mean 5751 tubes? 5575 is not a compatible tube.
    As to why one spot hums and the other is dead, is that the two triodes inside each are used opposite each other in each channel.
    Dan Santoni

  7. #7
    Join Date: Aug 2012

    Location: Lincs

    Posts: 865
    I'm Philip.

    Default

    Quote Originally Posted by Blackdog View Post
    Do you mean 5751 tubes? 5575 is not a compatible tube.
    As to why one spot hums and the other is dead, is that the two triodes inside each are used opposite each other in each channel.
    5755
    Would like to know why the differing behaviour.

  8. #8
    Join Date: Dec 2017

    Location: Ontario, Canada

    Posts: 62
    I'm Dan.

    Default

    As i said before, these tubes are dual triodes. The two triodes are used differently. They are probably reversed in purpose between the channels.
    Your dac uses 12ax7 tubes does it not?
    The 5755 is not compatible. You may actually damage the tube or your dac using them.
    Dan Santoni

  9. #9
    Join Date: Jan 2018

    Location: blackpool

    Posts: 222
    I'm neil.

    Default

    I have a Glass FX DAC - I ran it for quite some time with 5755 valves no problem at all

    I used Harma Cryo for a long time really enjoyed them
    I now use Brimar 12AX7 Long black plate square getters (I didn't realise I had them stuffed in a box) very nice

  10. #10
    Join Date: Dec 2017

    Location: Ontario, Canada

    Posts: 62
    I'm Dan.

    Default

    Are you using a socket convertor?
    Dan Santoni

+ Reply to Thread
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •