+ Reply to Thread
Results 1 to 4 of 4

Thread: C D Player Problems

  1. #1
    Join Date: Nov 2013

    Location: HAMPSTEAD

    Posts: 781
    I'm brian.

    Default C D Player Problems

    So, for whatever reason my Marantz 6000 ose KI Sig plays perfectly for around 2 hrs or so and then decides to crackle through one speaker only.
    would be interested to know if anyone s had similar problems and how did the situation resolve itself.....you can even say if there was a tragic ending
    btw it sounds fantastic whilst its working having had a 4 clocking upgrade and fancy power plug inserted at some point.
    once it cools down it plays fine again. Any thoughts, comments would be welcome. p.s. I have no technical ability. Thanks

  2. #2
    Join Date: May 2016

    Location: Notts

    Posts: 2,341
    I'm Geoff.

    Default

    If you can't get it sorted I have a mint low-use 6000 ose KI Signature CDP in the cupboard!

  3. #3
    Join Date: Nov 2013

    Location: HAMPSTEAD

    Posts: 781
    I'm brian.

    Default

    Thanks Geoff , I ll keep that in mind

  4. #4
    Join Date: May 2008

    Location: Surrey

    Posts: 6,315
    I'm Rob.

    Default

    I had this problem on a QED Digit Dac some years ago. I traced it to a capacitor which was on one of the op-amp rails. Whether or not your's has the same problem is anyone's guess.
    Buy Bose...And get your parking validated!.

    https://youtu.be/ZCBe7-6rw4M

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •