+ Reply to Thread
Page 5 of 5 FirstFirst ... 345
Results 41 to 48 of 48

Thread: Issue with subscription.

  1. #41
    Join Date: Sep 2014

    Location: brighton uk.

    Posts: 4,738
    I'm jamie.

    Default

    Yep my pm notifications have stopped too
    My System
    John Wood KT88 Amp.
    Paradise Phono Stage
    Sony TTS-8000 Turntable.
    PMAT-1010 MK6 Tonearm.
    Ortofon KB with vienna upgrade
    Sony X555ES Cd Player
    Yamaha NS1000m Speakers
    KARMA Interconnects & Tonearm Cable

  2. #42
    Join Date: Sep 2014

    Location: brighton uk.

    Posts: 4,738
    I'm jamie.

    Default

    anyone bothered?
    My System
    John Wood KT88 Amp.
    Paradise Phono Stage
    Sony TTS-8000 Turntable.
    PMAT-1010 MK6 Tonearm.
    Ortofon KB with vienna upgrade
    Sony X555ES Cd Player
    Yamaha NS1000m Speakers
    KARMA Interconnects & Tonearm Cable

  3. #43
    Join Date: Mar 2019

    Location: New Jersey, USA

    Posts: 232
    I'm Leo.

    Default

    Anymore on this, mine still not working.

  4. #44
    Join Date: Sep 2014

    Location: brighton uk.

    Posts: 4,738
    I'm jamie.

    Default

    bump to the top
    My System
    John Wood KT88 Amp.
    Paradise Phono Stage
    Sony TTS-8000 Turntable.
    PMAT-1010 MK6 Tonearm.
    Ortofon KB with vienna upgrade
    Sony X555ES Cd Player
    Yamaha NS1000m Speakers
    KARMA Interconnects & Tonearm Cable

  5. #45
    Join Date: Mar 2019

    Location: New Jersey, USA

    Posts: 232
    I'm Leo.

    Default

    Still not working for me. Bump.

  6. #46
    Join Date: Jun 2015

    Location: London/Durham

    Posts: 4,385
    I'm Lawrence.

    Default

    Me too no emails for a year. Wonder if the Tapatalk integration has gone wrong at some point.

  7. #47
    Join Date: Mar 2019

    Location: New Jersey, USA

    Posts: 232
    I'm Leo.

    Default

    My notifications are still not working.

  8. #48
    Join Date: May 2008

    Location: Bristol, UK

    Posts: 9,965
    I'm Nick.

    Default

    I can see the emails being sucessfully sent. It looks like the issue is most likely to be at your end - please check any safe sender / whitelist settings. In some email clients, adding an address to your address book, or sending an email to it, helps mark it as safe and avoids it being filtered. Subscription emails are sent from theartofsound102@gmail.com
    Nick
    My system...


    Follow AOS on Twitter: @AoS_Forum

+ Reply to Thread
Page 5 of 5 FirstFirst ... 345

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •