+ Reply to Thread
Results 1 to 8 of 8

Thread: Any networking experts on here? I have a strange broadband issue.

  1. #1
    Join Date: Jan 2014

    Location: Northants

    Posts: 218
    I'm Martin.

    Default Any networking experts on here? I have a strange broadband issue.

    I have been having a small issue with Roon since I upgraded my broadband package with Talk Talk. They sent me a new router, allegedly with better WiFi range etc.

    However I sometimes get a situation where Roon will not load an album from my library or from Qobuz. I get a red message box in Roon which says I might have a network problem.

    I知 using an iPad Air as the Roon controller. I decide to do a network speed test with one of the speed test web sites. I got a strange result. Download speed 20 mb/s and upload speed 18mb/s. Download speed should be 70mb/s or faster.

    I rebooted the router, rebooted the iPad etc, still got the same results. I did the same speed test on the same website with my laptop and got 74mb/s download and 20 mb/s upload.

    I tried my wife痴 new iPad and she got the same result as my laptop.

    I told my iPad to forget my WiFi, rebooted the iPad and re-connected to the wireless, and still the same slow speed test result.

    I知 thinking there is a problem with the WiFi on my iPad. Can anyone here suggest what may be wrong?


    Sent from my iPad using Tapatalk

  2. #2
    Join Date: Jun 2014

    Location: Plymouth, UK

    Posts: 356
    I'm Barry.

    Default

    Perhaps they have upgraded the wifi on the new ipads, the original air is a few years old now. Try a speed test app instead of a web page.

  3. #3
    Join Date: Jan 2014

    Location: Northants

    Posts: 218
    I'm Martin.

    Default

    Quote Originally Posted by Kit1cat View Post
    Perhaps they have upgraded the wifi on the new ipads, the original air is a few years old now. Try a speed test app instead of a web page.
    Thank you. I tried a speed test app as you suggested and got a result nearer to what I had with the laptop. Strange that it should be so different with a web page speed checker.


    Sent from my iPad using Tapatalk

  4. #4
    Join Date: Feb 2011

    Location: Wiltshire

    Posts: 277
    I'm Anthony.

    Default

    I get much poorer speed on my iPad Air if I have the VPN runnning compared with P C (iMac) with VPN. No idea why !!!
    Main System : Apple MacMini - Schiit USB Cable - RME ADI-2 DAC - Mark Grant GH2000 ic's - Eastern electric BBA Pre - Quad QSP Power - Talk3 speaker cable - Royd Doublet Loudspeakers
    Alternative gear - Mytek Stereo 192 DSD DAC, Tisbury Passive Pre-amp, PMC 23 Loudspeakers and various quality interconnects

  5. #5
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 60,726
    I'm Grant.

    Default

    not an expert but volumio did a similar thing once and it was a bug. Volumio now doesnt connect properly with say audirvana, giving odd results. going back to an earlier version solved this.
    also if you still have the old router it might be worth putting it back in to see if its still same(hence eliminating or isolating it as the issue)
    Regards,
    Grant .... ؠ

    I've said it before and I'll say it again: democracy simply-doesn't-work
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    OPPO BDP-103D - JBE SERIES 3/B&O SP1/PROJECT PHONOBOX DS2 USB - QUAD VENA 2 - IFI PURIFIER 2/TWIN PRO MONOBLOCK POWER AMPLIFIERS - LEAF HD BLUETOOTH - OPPO PM-3 PLANAR, SONY H900 & NURAPHONE HEADPHONES - ZBOOK/ IFI SILENCER/WIN10 PRO/AUDIRVANA & JRIVER - SMSL M6 DAC & IFI SILENCER - RPI 3+, DIGIONE HAT/VOLUMIO2 - EDINGDALE MK1 SPEAKERS - CABLE INC CHORD, MOGAMI, SUPRA & WIREWORLD

    **Men are not punished for their sins, but by them**Don't be such a big girl's blouse!**
    ***SMILE, BE HAPPY***

  6. #6
    Join Date: Feb 2017

    Location: Essex-Herts border

    Posts: 112
    I'm Matt.

    Default

    A couple of weeks ago, we had issues with our Sony smart TV connecting to Netflix & other apps. The fault code said it was a network connection issue, even though the tv is hard wired to the router.
    Also I noticed that the Sonos Play 1 speakers we use as rear surrounds were not connecting with the play bar.
    So after all the usual checking for software updates, rebooting etc etc, I eventually spoke to Sonos tech support.
    Pretty quickly they asked me which broadband supplier & router we used.
    We have BT & he pretty much immediately new wha the issue was.............
    Apparently BT Recently did an upgrade to their routers which introduced a 3rd mode. Whilst it is supposed to give better this, better that etc etc, he said it has been known to make things worse for Sonos.
    So he went into the router settings, reset it to mode2 & then I reinstalled the Sonos stuff.
    Hey presto, Sonos is now playing ball & the smart functions on the TV are back to behaving as they should.
    Is it possible the talk talk upgrade is doing the same thing?

  7. #7
    Join Date: Aug 2008

    Location: Suffolk, UK

    Posts: 1,474
    I'm Paul.

    Default

    Also I have had network issues with the odd SMPS power supply. They are often made in the back of beyond very cheaply and I am not convinced all actually meet the EMI/RFI interference standards. I had one once that was so bad it would shut the broadband connection down every time it was turned on.
    ~Paul~

  8. #8
    Join Date: Jan 2014

    Location: Northants

    Posts: 218
    I'm Martin.

    Default Any networking experts on here? I have a strange broadband issue.

    Quote Originally Posted by Manicatel View Post
    So he went into the router settings, reset it to mode2 & then I reinstalled the Sonos stuff.

    Is it possible the talk talk upgrade is doing the same thing?
    I知 beginning to suspect the new Talk Talk router is at fault. I知 going to put the old one back in tomorrow and see if it fixes the problem.





    Sent from my iPad using Tapatalk
    Last edited by disarmamant; 28-05-2019 at 20:46.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •