+ Reply to Thread
Results 1 to 2 of 2

Thread: Yamaha CR 820 issue

  1. #1
    Join Date: Sep 2009

    Location: Bournemouth

    Posts: 4,769
    I'm Dan.

    Default Yamaha CR 820 issue

    Hi

    Currently having a problem with this pain in the arse of a receiver its just come back from a service and pot clean and the reason it went in for a service has reappeared - when the bass control is on full rotation on 1 channel its of rasping intermittent and loud popping is this DC leakage? - perfectly fine if i dont use the control not that i do its just a nagging problem as i have paid for the problem to be solved but its still their - right channel is it safe to use or best to put it to the pile for gear needing work doh..

    Lovely bit of kit....
    Yamaha AX 596 Pre
    Quad 405 Power
    Rogers LS7 Speakers
    Arcam Alpha 7SE

    Cambridge Atlantic & Linn Interconnects & Cable Talk 3.1 Speaker Cable

    Vinyl
    Rega Planar 2 / RB250 / Ortofon OM Super 10 / Van Den Hul Bearing Upgrade

    Other Kit
    Quad 33 303 / Pioneer Precision amp and CD / various others Yamaha / Marantz / Nytech / Kef / Audio Note / Tannoy 615 / DC 1000 + more

  2. #2
    Join Date: Oct 2010

    Location: Devizes, Wiltshire.

    Posts: 1,249
    I'm Nigel.

    Default

    Why not just take it back to the repair engineer and tell him that the original fault still exists, after all that is what you paid him to fix in the first place.

+ Reply to Thread



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •