+ Reply to Thread
Results 1 to 4 of 4

Thread: Virgin V6 box audio on HD channels

  1. #1
    Join Date: Nov 2011

    Location: Harold Hill, Romford, Essex

    Posts: 6,484
    I'm tired.

    Default Virgin V6 box audio on HD channels

    I recently plumbed in a Virgin V6 box and noticed it had an optical out so connected that to a DAC & then to my Pioneer receiver (bedroom system). The sound is fine on normal TV channels but when I switch to HD channels it makes a noise like a fax machine.

    Any ideas what might be causing this & any solutions please?

    Thanks in anticipation.

  2. #2
    Join Date: Jun 2010

    Location: London, UK

    Posts: 328

    Default

    Quote Originally Posted by Roy S View Post
    I recently plumbed in a Virgin V6 box and noticed it had an optical out so connected that to a DAC & then to my Pioneer receiver (bedroom system). The sound is fine on normal TV channels but when I switch to HD channels it makes a noise like a fax machine.

    Any ideas what might be causing this & any solutions please?

    Thanks in anticipation.
    The HD channels are likely to pushing out Dolby Digital 5.1 out of the optical out which your DAC doesn't support. You might be able to change it in V6 system settings to PCM.
    Paul.

  3. #3
    Join Date: Nov 2011

    Location: Harold Hill, Romford, Essex

    Posts: 6,484
    I'm tired.

    Default

    Thanks, Iíll have a look at the settings later.

  4. #4
    Join Date: Nov 2011

    Location: Harold Hill, Romford, Essex

    Posts: 6,484
    I'm tired.

    Default

    Quote Originally Posted by flapland View Post
    The HD channels are likely to pushing out Dolby Digital 5.1 out of the optical out which your DAC doesn't support. You might be able to change it in V6 system settings to PCM.
    Exactly what you said, now sorted, thanks again.

+ Reply to Thread



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •