+ Reply to Thread
Page 8 of 8 FirstFirst ... 678
Results 71 to 77 of 77

Thread: M2TECH Young DAC help!

  1. #71
    Join Date: Jun 2015

    Location: London/Durham

    Posts: 3,663
    I'm Lawrence.

    Default

    Quote Originally Posted by Edward View Post
    In all the fiddling I've done recently Windows 10 sees the full capability of class 2 devices natively. The M2 Young dac uses the Hiface usb interface which Windows 10 supports.

    As of ver. 1703 Windows 10 supports class 2 - current version is 1903.

    There is some discussion on t'internet that the hiface driver (as updated for Windows 10) is better than the Windows 10 driver.

    But I think Oli has moved onto an RPi solution since this thread.
    I've got a HiFace 1 and I know the compatibility is (or was) more of a problem than the 2. Hopefully that's been solved since I looked into it.

    Sent from my POT-LX1 using Tapatalk

  2. #72
    Join Date: Mar 2017

    Location: London N2

    Posts: 1,752
    I'm Edward.

    Default

    Quote Originally Posted by Lawrence001 View Post
    I've got a HiFace 1 and I know the compatibility is (or was) more of a problem than the 2. Hopefully that's been solved since I looked into it.

    Sent from my POT-LX1 using Tapatalk
    You can but just try Lawrence. Ensure your Windows 10 version is updated. Use the winver command.

    E

    Main: Tidal/Roon > MiniITX > Metrum Hex > LDR > either Radford STA25 V or Trilogy 968 > Tannoy (Eaton or Berkeley).
    2nd: Tidal/Roon > Roopio on Pi > Chevron Paradox > Firebottle Buffer > Sugden Masterclass IA-4 > Kudos Cardea


  3. #73
    Join Date: Jun 2015

    Location: London/Durham

    Posts: 3,663
    I'm Lawrence.

    Default

    I don't have W10 Edward I just remembered reading it when I was researching a purchase.

    Sent from my POT-LX1 using Tapatalk

  4. #74
    Join Date: Mar 2009

    Location: Nottingham

    Posts: 404
    I'm Ian.

    Default

    did anyone get a definitive answer to this?

    I have just taken the Young Dac off my SB Touch and thought I would try it on my W10 pc. I had read this thread so was expecting challenges. But I am beat.

    If I install the win7Vista103_Young_Vaughan driver it finds the dac and installs, I couldnt get any of the other drivers to work.

    It plays and sounds good too, so far so good.

    I can even get it to receive and play at 384/32 !!

    BUT and its a BIG BUT

    it looks as if W10 is resampling everything so it it only outputs at the refresh rate set for when "devices are shared". so if I set the shared output to 44.1 the dac detects 44.1 if I set it to 384/32 the dac shows 384

    I seem to have the same problem on W7 too ???

  5. #75
    Join Date: Mar 2009

    Location: Nottingham

    Posts: 404
    I'm Ian.

    Default

    Think I have cracked it, I hadnt clicked apply when I installed WASPI into foo bar.

  6. #76
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 64,277
    I'm Grant.

    Default

    lol... good youve solved it. good dacs the youngs
    Regards,
    Grant .... ؠ

    I've said it before and I'll say it again: democracy simply-doesn't-work
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    OPPO BDP-103D - JBE SERIES 3/B&O SP1/PROJECT PHONOBOX DS2 USB - QUAD VENA 2 - IFI PURIFIER 2/TWIN PRO MONOBLOCK POWER AMPLIFIERS - LEAF HD BLUETOOTH - OPPO PM-3 PLANAR, SONY H900 & NURAPHONE HEADPHONES - ZBOOK/ IFI SILENCER/WIN10 PRO/AUDIRVANA & JRIVER - SMSL M6 DAC & IFI SILENCER - RPI 3+, DIGIONE HAT/VOLUMIO2 - EDINGDALE MK1 SPEAKERS - CABLE INC CHORD, MOGAMI, SUPRA & WIREWORLD

    **Men are not punished for their sins, but by them**Don't be such a big girl's blouse!**
    ***SMILE, BE HAPPY***

    RIP Terry... "We use only the finest baby frogs, dew picked and flown from Iraq, cleansed in finest quality spring water, lightly killed, and then sealed in a succulent Swiss quintuple smooth treble cream milk chocolate envelope and lovingly frosted with glucose."

  7. #77
    Join Date: Mar 2009

    Location: Nottingham

    Posts: 404
    I'm Ian.

    Default

    Big Smile, just downloaded a 384/24 test track and it plays !!!

    W10 laptop via foobar2000 with WASAPI output support installed

    Install WASAPI via file/components/get more components, then APPLY

    Next select WASAPI (push) SPDIF interface Young selected via file/preferences/playback/output/device
    Last edited by Mr.Ian; 08-01-2020 at 16:25. Reason: more info added

+ Reply to Thread
Page 8 of 8 FirstFirst ... 678

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •