View Full Version : Help. Science has failed me. Fairies needed

16-11-2014, 10:00
Oh the joy of intermittent faults

Yesterday we went to the "Making of Harry Potter" in Watford - Fascinating exhibition - great fun, lovely butterbeer. But clearly Voldermort or one of the Death Eaters cursed us. We decided instead of going out for a meal as originally planned we would rush back and start the Potter blurays from the beginning.

And were thwarted

The 52" LED TV was showing a ghost image. I tried the science approach but I think only a wizards or witches curse explains it. It is 18 months into a 5 year warranty, so no problem getting it repaired. If its broken. My sisters "man" is an engineer and runs a business repairing TV's and AV equipment (John Lewis are one of their customers who subcontract their warranty work to them). So I'll ask Graham his thoughts later.

Switched off the Quad ESL's. Switched off the whole of the Hifi. Unplugged the dimmer standard lamp on the same ring (Heaven only knows why - they'd all been there for the last 450 days in which the TV had worked faultlessly, but you get funny thoughts don't you)

Unplugged the sole input - an HDMI from the AV amp into which all other inputs are plugged. Unplugged at the TV end. Problem still there (there is an internal image of the inside of a Grand Piano when there is no signal on the chosen input)

So sulked and watched TV in the Dogs room on the 32" - but wished we'd gone out for a meal as planned

This morning, I dig out the warranty paperwork, and wonder if the fault is specific to that one input. Switch on the TV to move it to another input (I had turned it on and off 3 times last night, including a 10 minute physical disconnect from the power), and - you guessed it. Working perfectly this morning.

Just try convincing me that these things are not alive and have no soul. Clearly it was posessed!

Any ideas? :scratch:

16-11-2014, 10:13
So sorry you can't justify a new one now !

16-11-2014, 10:16
Is it connected to a balanced mains transformer thingymajig? :eyebrows:

Maybe it was just a poor connection, and all your work has just remade the connection properly?

16-11-2014, 10:37
User error.

16-11-2014, 10:45
User error.

That's too easy, I think it's possessed :eek:

Leakage from the tuner section? Was there a program on at the time showing the inside of a grand piano?
Maybe the video switching circuit wasn't quite in the right state.

:cool: Alan

16-11-2014, 11:04
sounds like a luminance problem. dont be surprised if it happens again.

16-11-2014, 11:37
Hum Harry Potter eh,
Perhaps your telly just has good taste :sofa::ner:


16-11-2014, 12:35
So sorry you can't justify a new one now !

Trouble is I have a 5 year warranty. If its broken - a man will come and take it away and mend it or replace it and bring it back. But its not broken - as of right now

Alan - no the TV has an inbuilt picture of a piano. It was a ghost of whatever the picture was -so no input produced a ghosting piano - input produced a ghost of what ever the input was (Strictly come dancing at the time of testing)

I suspect Struth may be the man here. :youtheman: I don't mind it happening again - as long as it stays happened long enough to have it karted off and mended.

I'll call Graham after lunch :cool:

16-11-2014, 14:38
If it happens again take a photo!

16-11-2014, 16:49
If it happens again take a photo!

Spot on. Exactly the advice Graham has just given me. He's pretty sure he knows what it is, and its a board called a T-Con board apparrantly (next time I'm over his way he'll show me). Could be the connector. But his advice was that under warranty if I have a photo they will replace the panel and that will cover the ancillary items as well. Quite common apparantly. It is , of course, working perfectly at the moment.

Maybe Harry and Hermione have cast a counter-spell ?:)

16-05-2015, 07:45
You're being punished by the gods of artistic integrity for supporting a tasteless, tawdry franchise built by a feckless media marketing machine that took a novel of extremely dubious literary merit, penned by a writer of equally dubious talent, and re-hashed the contrived, unoriginal literary devices contained therein over and over ad nauseum, whilst laughing all the way to the bank....
:sofa: :D :D
....or, the processor boards comprising the digital engine driving the panel developed a coding error, what we laughingly call a 'glitch' in today's technology soaked world. Chances are it could happen again, and is related to a dodgy EEPROM flash.

You may need to get the unit in for a software diagnostic.

16-05-2015, 18:11
I'm sure there would have been a mouse sitting on the mains cable to the outlet thus reducing the flow to that outlet and so causing the problem?

16-05-2015, 19:04
It probably wont happen again so don't get too hung up on it, especially if your past the "I just bought this and its broke, give me a new one" phase :)
If it comes up again...phone the man.
Its an intermittent fault...get them to diagnose it: chances are if it IS a problem they will find it.

Until then enjoy the rest of the Harry Potter movies (especially Prisoner of Azkaban, my favourite) :)

Audio Al
17-05-2015, 06:02
Fairy needed

Dont panic Marco should be along soon ;)