+ Reply to Thread
Results 1 to 7 of 7

Thread: Sony TA VA8 ES

  1. #1
    Join Date: Sep 2009

    Location: Bournemouth

    Posts: 4,286
    I'm Dan.

    Default Sony TA VA8 ES

    Hi

    Well it is indeed faulty - on/off switch not working and stuck on with power on also No sound through "A" speakers not tried the others is it worth while fixing any ideas of the fault i really would like to get it going for the collection a real shame to end up as scrap...Red volume light flickering their is relay clicks maybe i am doing something wrong - I am going to book it in for repair heavy beast....
    Main System
    Musical Fidelity E100 Amplifier & Mission 770 Freedom Speakers - Linn Interconnects & Van Den Hul Cables Speaker Cable..
    Vinyl :
    Rega Planar 2 / RB250 / Ortofon OM Super 10 / VDH Oil Bearing Upgrade / Roksan R Mat

    Second System:
    Technics 909U Pre / 909S Power Amplifiers / Celestion A1 Compact / Sony CD S1 / Thorens TD125 / SME 3009 / Shure V15 T2 / Cambridge Interconnects

  2. #2
    Join Date: Jan 2008

    Location: Wrexham, North Wales, UK

    Posts: 77,271
    I'm AudioAl'sArbiterForPISHANTO.

    Default

    Hi Dan,

    Could we have the history of this discussion please, i.e. what brought you to this point? It reads as if it's the continuation of an on-going thread elsewhere, and if you're not 'in the know', as it were, what you've written here doesn't make much sense.

    Ta

    Marco.
    http://www.thestainedglasscompany.com

    "A man is a success if he gets up in the morning and gets to bed at night, and in between he does what he wants to do" -- Milan Kundera.

  3. #3
    Join Date: Sep 2009

    Location: Bournemouth

    Posts: 4,286
    I'm Dan.

    Default

    Hi,

    What i found when i tested the ES amp cant put explain more then this as i have not investigated as i don't want to be mucking around with it. I have found the above problems

    On/Off switch not working but the amplifier is stuck powered on - No sound through the speakers using DAT/MD input....will take another look at some point..
    Main System
    Musical Fidelity E100 Amplifier & Mission 770 Freedom Speakers - Linn Interconnects & Van Den Hul Cables Speaker Cable..
    Vinyl :
    Rega Planar 2 / RB250 / Ortofon OM Super 10 / VDH Oil Bearing Upgrade / Roksan R Mat

    Second System:
    Technics 909U Pre / 909S Power Amplifiers / Celestion A1 Compact / Sony CD S1 / Thorens TD125 / SME 3009 / Shure V15 T2 / Cambridge Interconnects

  4. #4
    Join Date: Mar 2017

    Location: London N2

    Posts: 680
    I'm Edward.

    Default

    Dan

    I have one of these AV amps and whilst quite old still gives very good SQ (but have not had in a system for a while now). I believe there is a factory reset option somewhere. I did find there were some settings which resulted in no sound from either the A or B speaker outputs. Generally, from memory, simply using stereo mode and Direct Pass resulted in defeating weird AV settings.

    Here is a copy of the instruction manual in case you don't have it. Good luck. Hope you don't have to have it sent for repair as it may simply not be economic.
    Source: Win10 server, Win10 Mini-ITX Renderer running JRiver & Tidal/Roon
    DAC / Preamp: Perreaux DP32, Secondary DAC:
    Chevron Paradox
    Amp: Radford Revival STA25, TubeHunter Class D IRS2092
    Speakers:, Tannoy Eatons, Kudos Cardea C2, BatPure Supertweeters (and others)
    Power Conditioner: ISOtek Qube 1k
    Currently resting: Radford Revival Prototype preamp, Paul Baldwin 405C amp, PMC LB1 Signature

  5. #5
    Join Date: Sep 2009

    Location: Bournemouth

    Posts: 4,286
    I'm Dan.

    Default

    Quote Originally Posted by Edwardlon View Post
    Dan

    I have one of these AV amps and whilst quite old still gives very good SQ (but have not had in a system for a while now). I believe there is a factory reset option somewhere. I did find there were some settings which resulted in no sound from either the A or B speaker outputs. Generally, from memory, simply using stereo mode and Direct Pass resulted in defeating weird AV settings.

    Here is a copy of the instruction manual in case you don't have it. Good luck. Hope you don't have to have it sent for repair as it may simply not be economic.
    Hi Edward

    Thank you so much for the advice i have tried this and still the same no sound on either A & B maybe the remote would help i am not sure it was only 10 so maybe worth while booking in for repair...
    Main System
    Musical Fidelity E100 Amplifier & Mission 770 Freedom Speakers - Linn Interconnects & Van Den Hul Cables Speaker Cable..
    Vinyl :
    Rega Planar 2 / RB250 / Ortofon OM Super 10 / VDH Oil Bearing Upgrade / Roksan R Mat

    Second System:
    Technics 909U Pre / 909S Power Amplifiers / Celestion A1 Compact / Sony CD S1 / Thorens TD125 / SME 3009 / Shure V15 T2 / Cambridge Interconnects

  6. #6
    Join Date: Mar 2017

    Location: London N2

    Posts: 680
    I'm Edward.

    Default

    Quote Originally Posted by dantheman91 View Post
    Hi Edward

    Thank you so much for the advice i have tried this and still the same no sound on either A & B maybe the remote would help i am not sure it was only 10 so maybe worth while booking in for repair...
    Welcome to borrow my remote if you wish.

    Via Tapatalk
    Source: Win10 server, Win10 Mini-ITX Renderer running JRiver & Tidal/Roon
    DAC / Preamp: Perreaux DP32, Secondary DAC:
    Chevron Paradox
    Amp: Radford Revival STA25, TubeHunter Class D IRS2092
    Speakers:, Tannoy Eatons, Kudos Cardea C2, BatPure Supertweeters (and others)
    Power Conditioner: ISOtek Qube 1k
    Currently resting: Radford Revival Prototype preamp, Paul Baldwin 405C amp, PMC LB1 Signature

  7. #7
    Join Date: Sep 2009

    Location: Bournemouth

    Posts: 4,286
    I'm Dan.

    Default

    Quote Originally Posted by Edwardlon View Post
    Welcome to borrow my remote if you wish.

    Via Tapatalk
    Thank you Edward may just take you up on this offer....
    Main System
    Musical Fidelity E100 Amplifier & Mission 770 Freedom Speakers - Linn Interconnects & Van Den Hul Cables Speaker Cable..
    Vinyl :
    Rega Planar 2 / RB250 / Ortofon OM Super 10 / VDH Oil Bearing Upgrade / Roksan R Mat

    Second System:
    Technics 909U Pre / 909S Power Amplifiers / Celestion A1 Compact / Sony CD S1 / Thorens TD125 / SME 3009 / Shure V15 T2 / Cambridge Interconnects

+ Reply to Thread



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •