+ Reply to Thread
Results 1 to 5 of 5

Thread: HDMI problem

  1. #1
    Join Date: Apr 2009

    Location: Near Saffron Walden, Essex

    Posts: 5,319
    I'm Dave.

    Default HDMI problem

    Just bought a Panasonic 50EX750B TV, which we are very happy with but I am not able to get sound from the HDMI 1 and 2 sockets. Picture works on these sockets but not sound. I can't find anything in the menus about this.

    Ideas please.

  2. #2
    Join Date: Feb 2011

    Location: Oxfordshire, England

    Posts: 231
    I'm James.

    Default

    Here's the manual................
    https://www.manualslib.com/products/...b-8698884.html

    Troubleshooting on page 20 says to look at page 11. Something about if sound or picture not produced correctly try a different setting other than AUTO Mode.

    HDMI 2 is the ARC so could be that for that socket, but wouldn't sort HDMI 1 so probably not that.

    Factory Reset and try again. If still the same, return to vendor.

    It used to be more for picture problems but we used to get complaints which could be sorted by re-configuring the source component to the HDMI socket.
    Remove the device from HDMI 1 and manually select HDMI 1. No display. Select another Input and re-connect the device to HDMI 1. Manually select HDMI 1 and 'hey presto' (maybe!!).
    I'm sure it's changed since I was repairing them but most devices didn't like to be hot-plugged. The Manufacturers said it was OK but I saw lots of problems. It's a bind to power down when connecting and re-connecting but I always felt safer doing so. Just like in the AUDIO world. Maybe I'm a bit OCD in this but I haven't damaged any components yet by dis-connecting and re-connecting whilst the power is off !!

    Jim.

  3. #3
    Join Date: Apr 2009

    Location: Near Saffron Walden, Essex

    Posts: 5,319
    I'm Dave.

    Default

    James.

    Thank you for the link and advice.

    We contacted John Lewis yesterday and they arranged for a repair company to contact us. They said it is a faulty "A board" and not a set up issue. So, John Lewis is replacing the TV as it is just a few days old.

  4. #4
    Join Date: Feb 2011

    Location: Oxfordshire, England

    Posts: 231
    I'm James.

    Default

    Great result, glad it's sorted.

    J.

  5. #5
    Join Date: Apr 2009

    Location: Near Saffron Walden, Essex

    Posts: 5,319
    I'm Dave.

    Default

    Thanks Jim.

    They installed a new Pioneer on Tuesday evening and it is AOK. All HDMI now functioning.

+ Reply to Thread



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •