+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Recent problems using this site

  1. #1
    Join Date: Apr 2016

    Location: Bishops Stortford

    Posts: 462
    I'm Chris.

    Default Recent problems using this site

    I have been using this site for ages posting pictures etc without problem.

    Now after a change of computer etc its all gone to pot

    1. I have a little circle with an 'i' in it just before you Web site address. If i click on it, it says 'your connection to this site is not secure'

    2. I cant attach pictures as I have done for years, the 'add files' button does nothing

    3. I can reply to posts, but I cant use the 'quote' button. All I get is a little circle going round and round.

    Can you help?

  2. #2
    Join Date: May 2008

    Location: Bristol, UK

    Posts: 9,827
    I'm Nick.

    Default

    Which browser and browser version are you using? Looks like your security settings are too high and it's preventing you using certain features.
    Nick
    My system...


    Follow AOS on Twitter: @AoS_Forum

  3. #3
    Join Date: Apr 2016

    Location: Bishops Stortford

    Posts: 462
    I'm Chris.

    Default

    Its windows 10, but where do I find the browser version?

  4. #4
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 37,711
    I'm Grant.

    Default Recent problems using this site

    Browser i.e. Firefox or windows own one. Sounds like windows own looking for https or ssl certificates which site doesn't do. Try downloading another browser. Opera google chrome Etc. I use Firefox without issue
    Regards,
    Grant ....

    I've said it before and I'll say it again: democracy simply-doesn't-work
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    DENON DV2900 - TWIN PRO MONOBLOCK AMPLIFIERS - XIANG SHENG DAC\PRE\HEADPHONE AMP - AVANTREE OASIS CLASS 1 BLUETOOTH - AUDIO TECHNICA ATH-MSR7 & OPPO PM-3 PLANAR HEADPHONES - WIN10 JRIVER23, SPOTIFY PREMIUM - ECHO DOT - SMSL M6 MINIDAC - FULL RANGE TWIN TELEFUNKEN's - Q ACOUSTIC BT3 actives - CANTON SUB - MAINS REGENERATED AND FILTERED.

  5. #5
    Join Date: Apr 2016

    Location: Bishops Stortford

    Posts: 462
    I'm Chris.

    Default

    Yes it must be windows. I will try downloading Google.

  6. #6
    Join Date: Jan 2009

    Location: Essex

    Posts: 16,283
    I'm openingabottleofwine.

    Default

    Quote Originally Posted by struth View Post
    Browser i.e. Firefox or windows own one. Sounds like windows own looking for https or ssl certificates which site doesn't do. Try downloading another browser. Opera google chrome Etc. I use Firefox without issue

    I frequently now get messages from Internet Explorer stating there are 'site security certificate errors'. Sometimes connection cannot be made, for other sites one can simply overide the caveat.

    I'm wondering if IE have tightened their security.
    Have you listened to this month's choice in the Album Club?

    Barry

  7. #7
    Join Date: Apr 2016

    Location: Bishops Stortford

    Posts: 462
    I'm Chris.

    Default

    I'm now working on Google chrome as default browser. All other browsers have been removed from list of browsers, but the fault is still there. I will reboot

  8. #8
    Join Date: Apr 2016

    Location: Bishops Stortford

    Posts: 462
    I'm Chris.

    Default

    Still the same

  9. #9
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 37,711
    I'm Grant.

    Default

    a restart might cure it. or an anti virus program on pc or the settings on the firewall either on pc or on the router? maybe a age related lock?
    just thinking out loud

    could temp disable firewall and defender etc.
    Regards,
    Grant ....

    I've said it before and I'll say it again: democracy simply-doesn't-work
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    DENON DV2900 - TWIN PRO MONOBLOCK AMPLIFIERS - XIANG SHENG DAC\PRE\HEADPHONE AMP - AVANTREE OASIS CLASS 1 BLUETOOTH - AUDIO TECHNICA ATH-MSR7 & OPPO PM-3 PLANAR HEADPHONES - WIN10 JRIVER23, SPOTIFY PREMIUM - ECHO DOT - SMSL M6 MINIDAC - FULL RANGE TWIN TELEFUNKEN's - Q ACOUSTIC BT3 actives - CANTON SUB - MAINS REGENERATED AND FILTERED.

  10. #10
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 37,711
    I'm Grant.

    Default

    check settings in windows defender security centre app and browser control. there are some settings there that might block things
    Regards,
    Grant ....

    I've said it before and I'll say it again: democracy simply-doesn't-work
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    DENON DV2900 - TWIN PRO MONOBLOCK AMPLIFIERS - XIANG SHENG DAC\PRE\HEADPHONE AMP - AVANTREE OASIS CLASS 1 BLUETOOTH - AUDIO TECHNICA ATH-MSR7 & OPPO PM-3 PLANAR HEADPHONES - WIN10 JRIVER23, SPOTIFY PREMIUM - ECHO DOT - SMSL M6 MINIDAC - FULL RANGE TWIN TELEFUNKEN's - Q ACOUSTIC BT3 actives - CANTON SUB - MAINS REGENERATED AND FILTERED.

+ Reply to Thread
Page 1 of 2 12 LastLast



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •