+ Reply to Thread
Results 1 to 10 of 10

Thread: Quad fm 4 humming sound on Radio 2 ??

  1. #1
    Join Date: May 2016

    Location: Milton Keynes

    Posts: 501
    I'm Andrew.

    Default Quad fm 4 humming sound on Radio 2 ??

    Apologies if I've posted in the wrong place .
    I have been using one of those cheap T-shaped wire aerial for my fm tuners for the past 2 years which was fine with my Yamaha and Kenwood tuners and then I went back to the old Quad fm 4 a few weeks ago although I was only getting 4 bars it was listenable, then yesterday I decided I'd try the same aerial outside ( pinned to the fence lol ) hey presto 7 bars !!! Trouble is all stations are fine except the one I listen to which is radio 2 , there is a constant humming sound .
    Now I know the aerial is shite and a crazy idea, I will install a proper fm aerial once I know the benefit outweighs the cost .
    So why the humming sound?
    Last edited by andyrlb; 18-06-2017 at 19:17.

  2. #2
    Join Date: Apr 2012

    Location: Southall, West London

    Posts: 25,449
    I'm Geoff.

    Default

    Is there a large mains cable or electricity sub-station nearby? Try rotating the 'T' of the aerial 90 degrees horzontally.
    Mr. Tact!

    Main system: MMs/ADCs/Low output MC's/One rare Japanese SUT/One scarce British phono stage/various tonearms/hefty Japanese DD TT and hefty Japanese BD TT and small British BD TT. 4 CD players/2 jitter buster/2 DACs/Valve buffer. TVC stepped attenuator or valve pre-amp or solid state pre-amp. Current dumping power-amp or either of two Class A SS power-amp or Class A EL34 valve monos or big Japanese (part Class A) integrated. Big dual concentric speakers/Smaller dual concentric speakers/Two way British compacts and full range speakers, amongst others. And too much more to list!

  3. #3
    Join Date: May 2016

    Location: Milton Keynes

    Posts: 501
    I'm Andrew.

    Default

    Quote Originally Posted by walpurgis View Post
    Is there a large mains cable or electricity sub-station nearby? Try rotating the 'T' of the aerial 90 degrees horzontally.
    I'll try that now


    Sent from my iPhone using Tapatalk

  4. #4
    Join Date: May 2016

    Location: Milton Keynes

    Posts: 501
    I'm Andrew.

    Default

    Nope , only got 5 bars now and it's still humming on radio 2


    Sent from my iPhone using Tapatalk

  5. #5
    Join Date: Apr 2012

    Location: Southall, West London

    Posts: 25,449
    I'm Geoff.

    Default

    Hmm. Some Googling may be in order.
    Mr. Tact!

    Main system: MMs/ADCs/Low output MC's/One rare Japanese SUT/One scarce British phono stage/various tonearms/hefty Japanese DD TT and hefty Japanese BD TT and small British BD TT. 4 CD players/2 jitter buster/2 DACs/Valve buffer. TVC stepped attenuator or valve pre-amp or solid state pre-amp. Current dumping power-amp or either of two Class A SS power-amp or Class A EL34 valve monos or big Japanese (part Class A) integrated. Big dual concentric speakers/Smaller dual concentric speakers/Two way British compacts and full range speakers, amongst others. And too much more to list!

  6. #6
    Join Date: May 2016

    Location: Milton Keynes

    Posts: 501
    I'm Andrew.

    Default

    Tried that too mate and too hot to mess about now . Cheers though


    Sent from my iPhone using Tapatalk

  7. #7
    Join Date: Mar 2013

    Location: nottingham

    Posts: 203
    I'm nigel.

    Default

    some strange atmospherics around at the mo....for a couple of hours this morning I was picking up Spanish stations around radio 2 on my sony multiband radio.
    this was on the builtin tele ariel....never received Spanish on fm before, it was phasing in and out as per shortwave reception.
    could this be connected to your problem?

    NIGE.

  8. #8
    Join Date: Feb 2016

    Location: WIltshire

    Posts: 121
    I'm Peter.

    Default

    My Dear Andy,

    I think I've advised what is necessary before. Stop buggering around with that Shit Arial and get a decent fm rig. IT ain't loads of money, and the benefits and 10 fold.

    FM RULES?

    Peter


    Sent from my iPad using Tapatalk

  9. #9
    Join Date: May 2016

    Location: Milton Keynes

    Posts: 501
    I'm Andrew.

    Default

    Mine is fine now !! It only did on Saturday and Sunday ��

  10. #10
    Join Date: May 2016

    Location: Milton Keynes

    Posts: 501
    I'm Andrew.

    Default

    I hear ya mate and I will do so though I'll do the install myself.

+ Reply to Thread



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •