+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: unlucky!

  1. #1
    Join Date: Sep 2014

    Location: brighton uk.

    Posts: 2,522
    I'm jamie.

    Default unlucky!

    i unplugged my sony 700es amp today to give the denon amp a try and when plugged back in the sonys protection circuit kicked in,the led normally goes from red to green when everything's ok,mine stayed on red so somethings a miss,the amp still works ok but im not taking any chances so off to tim the repair wizard for a check up.

    it feels like loosing an arm already!
    My System/ Yamaha NS1000M speakers, Townsend Elite rock 2 turntable,,Alphason HR-100S-MCS tonearm,Decca C4E cartridge ,Sony 700ES Amp,Sony X555ES CD Player, Nakamichi ca5 pre amp ,

  2. #2
    Join Date: Apr 2012

    Location: Southall, West London

    Posts: 28,426
    I'm Geoff.

    Default

    Oh dear. Hope it's not too expensive to sort Jamie. (I know how much you need that speaker money )


    My amp is also unwell and in the hospital at the moment. Must be some bug going about .
    Mr. Tact!

    Main system: MMs/ADCs/Low output MC's/One rare Japanese SUT/One scarce British phono stage/various tonearms/hefty Japanese DD TT and hefty Japanese BD TT and small British BD TT. 4 CD players/2 jitter buster/2 DACs/Valve buffer. TVC stepped attenuator or valve pre-amp or solid state pre-amp. Current dumping power-amp or either of two Class A SS power-amp or Class A EL34 valve monos or big Japanese (part Class A) integrated. Big dual concentric speakers/Smaller dual concentric speakers/Two way British compacts and full range speakers, amongst others. And too much more to list!

  3. #3
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 36,404
    I'm Grant.

    Default

    Bad speaker wire maybe?
    Regards,
    Grant ....

    I've said it before and I'll say it again: democracy simply-doesn't-work
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    DENON DV2900 - TWIN PRO MONOBLOCK AMPLIFIERS - XIANG SHENG DAC\PRE\HEADPHONE AMP - AVANTREE OASIS CLASS 1 BLUETOOTH - AUDIO TECHNICA ATH-MSR7 & OPPO PM-3 PLANAR HEADPHONES - WIN10 JRIVER23, SPOTIFY PREMIUM - ECHO DOT - SMSL M6 MINIDAC - FULL RANGE TWIN TELEFUNKEN's - Q ACOUSTIC BT3 actives - CANTON SUB - MAINS REGENERATED AND FILTERED.

  4. #4
    Join Date: Sep 2014

    Location: brighton uk.

    Posts: 2,522
    I'm jamie.

    Default

    no as it does it with nothing connected.
    My System/ Yamaha NS1000M speakers, Townsend Elite rock 2 turntable,,Alphason HR-100S-MCS tonearm,Decca C4E cartridge ,Sony 700ES Amp,Sony X555ES CD Player, Nakamichi ca5 pre amp ,

  5. #5
    Join Date: Sep 2014

    Location: brighton uk.

    Posts: 2,522
    I'm jamie.

    Default

    Quote Originally Posted by walpurgis View Post
    Oh dear. Hope it's not too expensive to sort Jamie. (I know how much you need that speaker money )
    get behind me satan !!!
    no it shoudn't be to expensive,tims a good guy and is fair in his pricing
    My System/ Yamaha NS1000M speakers, Townsend Elite rock 2 turntable,,Alphason HR-100S-MCS tonearm,Decca C4E cartridge ,Sony 700ES Amp,Sony X555ES CD Player, Nakamichi ca5 pre amp ,

  6. #6
    Join Date: May 2016

    Location: Milton Keynes

    Posts: 519
    I'm Andrew.

    Default

    Feel for you Jamie , good luck with the repairs though


    Sent from my iPhone using Tapatalk

  7. #7
    Join Date: Sep 2014

    Location: brighton uk.

    Posts: 2,522
    I'm jamie.

    Default

    the amp is fixed,i pick it up on saturday
    apparently it was well out of spec and should sound much better now,i thought it sounded great as it was so im looking forward to hearing it,i cant remember what i was told that caused the short but i was told i was lucky to catch it when i did.
    phew!
    My System/ Yamaha NS1000M speakers, Townsend Elite rock 2 turntable,,Alphason HR-100S-MCS tonearm,Decca C4E cartridge ,Sony 700ES Amp,Sony X555ES CD Player, Nakamichi ca5 pre amp ,

  8. #8
    Join Date: May 2015

    Location: St Leonard's on Sea

    Posts: 835
    I'm Loz.

    Default

    Quote Originally Posted by jamie123 View Post
    the amp is fixed,i pick it up on saturday
    apparently it was well out of spec and should sound much better now,i thought it sounded great as it was so im looking forward to hearing it,i cant remember what i was told that caused the short but i was told i was lucky to catch it when i did.
    phew!
    Glad you have it sorted Jamie. Do you mind if I ask who Tim the repair Wizard is? I'm moving to the South Coast at some point this summer when this protracted house purchase gets completed and of course it's always great to have a Tim the repair Wizard somewhere close by!

    Cheers

    Loz
    Thorens TD160. Denon DL-110. Arcam DV137. RPI with Audiophonics I-Sabre DAC and Chromecast Audio.
    Firebottle +. Arcam Delta 60. Adam Audio Artist 5 and Kef Reference 103. MS Audio/Klotz MC5000 and Fisual Hollywood Dark Twist.

  9. #9
    Join Date: Sep 2014

    Location: brighton uk.

    Posts: 2,522
    I'm jamie.

    Default

    well after a nightmare trip to farnborough on the m25 due to the m3 slip road being shut im finally back and the amp is sounded better than ever!
    cheers tim
    My System/ Yamaha NS1000M speakers, Townsend Elite rock 2 turntable,,Alphason HR-100S-MCS tonearm,Decca C4E cartridge ,Sony 700ES Amp,Sony X555ES CD Player, Nakamichi ca5 pre amp ,

  10. #10
    Join Date: May 2015

    Location: St Leonard's on Sea

    Posts: 835
    I'm Loz.

    Default

    Quote Originally Posted by HackneyRF View Post
    Glad you have it sorted Jamie. Do you mind if I ask who Tim the repair Wizard is? I'm moving to the South Coast at some point this summer when this protracted house purchase gets completed and of course it's always great to have a Tim the repair Wizard somewhere close by!

    Cheers

    Loz
    I don't know, perhaps I'm being overly sensitive here. I really don't mind being told that I'm not able to be given a contact for repairs etc. But for my post to be ignored comes across as a little rude. But please correct me if I'm wrong
    Thorens TD160. Denon DL-110. Arcam DV137. RPI with Audiophonics I-Sabre DAC and Chromecast Audio.
    Firebottle +. Arcam Delta 60. Adam Audio Artist 5 and Kef Reference 103. MS Audio/Klotz MC5000 and Fisual Hollywood Dark Twist.

+ Reply to Thread
Page 1 of 2 12 LastLast



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •