+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: email notifications

  1. #11
    Join Date: Jan 2013

    Location: Durham - UK

    Posts: 1,303
    I'm Ken.

    Default

    Well, I've added the AoS email address to my personal address book in Thunderbird, and checked that any sender listed there is not classed as junk within the settings.
    I've also been into my account settings with my Hosting provider, I have my own URL and associated email accounts, and whitelisted the AoS email address.

    Still not receiving notifications of postings/PM's.

    Anything else I might try?
    Ken

    http://www.jkwynn.co.uk/
    DIY Technics/ProJect based Turntable + Terminator linear tracker + Ortofon MC20 Supreme / Pro-Ject Phono box & Pre Box RS / KMTech Active X-Over / Nakamichi AVP1 Power / DIY Sealed Three Way Speakers / Stello CDT100 Transport / DAC Magic.

  2. #12
    Join Date: May 2008

    Location: Bristol, UK

    Posts: 9,822
    I'm Nick.

    Default

    Can you try one of your other email addresses - a different domain ideally - and see if the notifications do come through on that new address?

    It does look like the issue is not one that is impacting all users or all users in your group (which is the standard User Group).
    Nick
    My system...


    Follow AOS on Twitter: @AoS_Forum

  3. #13
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 33,872
    I'm Grant.

    Default

    Quote Originally Posted by Qwin View Post
    Well, I've added the AoS email address to my personal address book in Thunderbird, and checked that any sender listed there is not classed as junk within the settings.
    I've also been into my account settings with my Hosting provider, I have my own URL and associated email accounts, and whitelisted the AoS email address.

    Still not receiving notifications of postings/PM's.

    Anything else I might try?
    Sent you a test email ken. Just to see if it goes through. Cheers
    Regards,
    Grant ....
    Sometimes incompetence is useful. It helps you keep an open mind.
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    IMUTO TAURUS X4 BATTERY SUPPLY. - RPI2B & AUDIOPHONICS DAC running MOODE 3.7- TONBRUX BATTERY SUPPLY & CHROMECAST2 AUDIO DONGLE no1 - JBE SERIES 3 SLATEDECK & EMOTIVA XPS-1 PHONO - DENON DV2900 - TWIN PRO MONOBLOCK AMPLIFIERS. - XIANG SHENG DAC\PRE\HEADPHONE AMP. -AUDIO TECHNICA ATH-MSR7 & OPPO PM-3 PLANAR HEADPHONES - WIN10 JRIVER22, SPOTIFY PREMIUM- KINPS CABLES, SMSL M6 MINIDAC, CHROMECAST2 AUDIO DONGLE no2 POWERED BY ANKER BATTERY PSU - FULL RANGE TWIN & SINGLE TELEFUNKEN's - Q ACOUSTIC BT3 actives - CANTON SUB - TANDBERG TCD310 CASS - CARTS.. ACD xlm mk1 integra, AT95 Shibata, SHURE M55E original, JVC MD1029. - RCA CABLES BY BRIAN SPKR CABLES BY MOI HAIR BY MARCO FEET BY ELECTRICBEACH - MAINS REGENERATED BY POWERINSPIRED AND FILTERED BY BELKIN PUREAV.

  4. #14
    Join Date: Jan 2013

    Location: Durham - UK

    Posts: 1,303
    I'm Ken.

    Default

    Quote Originally Posted by struth View Post
    Sent you a test email ken. Just to see if it goes through. Cheers
    20:21 nothing received.
    Ken

    http://www.jkwynn.co.uk/
    DIY Technics/ProJect based Turntable + Terminator linear tracker + Ortofon MC20 Supreme / Pro-Ject Phono box & Pre Box RS / KMTech Active X-Over / Nakamichi AVP1 Power / DIY Sealed Three Way Speakers / Stello CDT100 Transport / DAC Magic.

  5. #15
    Join Date: Jan 2013

    Location: Durham - UK

    Posts: 1,303
    I'm Ken.

    Default

    Quote Originally Posted by Beechwoods View Post
    Can you try one of your other email addresses - a different domain ideally - and see if the notifications do come through on that new address?

    It does look like the issue is not one that is impacting all users or all users in your group (which is the standard User Group).
    Ah, I can post now - the new email address needed verification, so I got that message ok, have to wait and see if thread notifications come through.

    I PM'd you when I couldn't post, I'm using a Yahoo account and not my own url now.
    Ken

    http://www.jkwynn.co.uk/
    DIY Technics/ProJect based Turntable + Terminator linear tracker + Ortofon MC20 Supreme / Pro-Ject Phono box & Pre Box RS / KMTech Active X-Over / Nakamichi AVP1 Power / DIY Sealed Three Way Speakers / Stello CDT100 Transport / DAC Magic.

  6. #16
    Join Date: May 2008

    Location: Bristol, UK

    Posts: 9,822
    I'm Nick.

    Default

    Thanks for confirming Ken. I've enabled more detailed email logging so will be able to see exactly what email attempts are made by the system.
    Nick
    My system...


    Follow AOS on Twitter: @AoS_Forum

  7. #17
    Join Date: Jan 2013

    Location: Durham - UK

    Posts: 1,303
    I'm Ken.

    Default

    Ok, that's working, two notifications just came through.

    I have the same settings in my email client (Thunderbird) for the old and new email addresses, so the problem probably lies with my Hosting site.

    I will get on to them, thanks for the help.

    Will switch back to the old address in the morning so my hosting company can see where it is being blocked and so I can spot when its fixed.
    Ken

    http://www.jkwynn.co.uk/
    DIY Technics/ProJect based Turntable + Terminator linear tracker + Ortofon MC20 Supreme / Pro-Ject Phono box & Pre Box RS / KMTech Active X-Over / Nakamichi AVP1 Power / DIY Sealed Three Way Speakers / Stello CDT100 Transport / DAC Magic.

  8. #18
    Join Date: May 2008

    Location: Bristol, UK

    Posts: 9,822
    I'm Nick.

    Default

    Glad your notifications are working now. Good luck with sorting out your domain host.
    Nick
    My system...


    Follow AOS on Twitter: @AoS_Forum

  9. #19
    Join Date: Jan 2013

    Location: Durham - UK

    Posts: 1,303
    I'm Ken.

    Default

    Quote Originally Posted by Beechwoods View Post
    Glad your notifications are working now. Good luck with sorting out your domain host.
    Yes they work with an old Yahoo account, but still won't come through on my URL email address. The help desk say they can't see any sign of messages being blocked. Funny thing is, I am getting messages from hifiwigwam on the same email address linked to my URL, without a problem.

    They're still on it.
    Ken

    http://www.jkwynn.co.uk/
    DIY Technics/ProJect based Turntable + Terminator linear tracker + Ortofon MC20 Supreme / Pro-Ject Phono box & Pre Box RS / KMTech Active X-Over / Nakamichi AVP1 Power / DIY Sealed Three Way Speakers / Stello CDT100 Transport / DAC Magic.

  10. #20
    Join Date: May 2008

    Location: Bristol, UK

    Posts: 9,822
    I'm Nick.

    Default

    Thanks for the update. I know our email settings are standard for vBulletin and our server settings look fine in terms of whitelisting and reputation. Hope they can get to the bottom of it.
    Nick
    My system...


    Follow AOS on Twitter: @AoS_Forum

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •