+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Usb cable delay on playback

  1. #11
    Join Date: Mar 2016

    Location: Barnet, london UK

    Posts: 489
    I'm Adam.

    Default

    Yes the NAS is hard wired, the RPi I am using the Wifi so
    will Get a separate Wifi dongle and try that.. cheers
    "lack of passion is fatal"
    LP12, Kore, Lingo2, Aro, SKale / DV XX2Mk2 / WAD 300b Power Modded, Mesh Plate Valves / David Coe AD Audio 'Satchmo' Pre & Phono / Hashimoto HM-7 SUT / AD Audio 'Little Gate' Jfet MC Cartridge Amp / Tannoy 12" MGs in Chatsworth size cabs / Speaker Cables: Duelund DCA16GA / Rpi3 & Digi + pro / SW1X Audio Design USB-SPdif / SW1X Audio Design DAC 1 Signature / Interconnects: Duelund DCA20GA home brew / SW1X Audio Phono SPDIF AERO 6 / David Coe AD Audio Silver USB / Synology NAS Drive / Tidal HiFi

  2. #12
    Join Date: Nov 2010

    Location: Coventry

    Posts: 2,966
    I'm Will.

    Default

    Quote Originally Posted by WESTLOWER View Post
    Yes the NAS is hard wired, the RPi I am using the Wifi so
    will Get a separate Wifi dongle and try that.. cheers
    I use this with both the pi2 & 3...

    https://www.amazon.co.uk/d/Networkin...gable+usb+wifi

    ...of course after all this analysis of the pi setup, the issue could well be downstream, but worth the upgrade anyway...

    P.S. Did you manage to check out the CPU/RAM spec of the NAS?
    Cheers, Will

  3. #13
    Join Date: Nov 2008

    Location: Rossendale

    Posts: 8,062
    I'm AMusicFanNotAnAudiophile.

    Default

    Quote Originally Posted by WAD62 View Post
    ...are you using the pi3's on board wifi, I'd advise not, I found it very flakey, get a 'plugable' USB one, and turn the pi one off in the wifi settings
    Going a bit further with this, have you tried a wired connection - the playback gap shouldn't happen.
    Wired gets the WiFi completely out of the way.
    Chris



    Once we've made sense of our world, we wanna go fuck up everybody else's because his or her truth doesn't match mine. But this is the problem. Truth is individual calculation. Which means because we all have different perspectives, there isn't one singular truth, is there?

  4. #14
    Join Date: Nov 2010

    Location: Coventry

    Posts: 2,966
    I'm Will.

    Default

    Quote Originally Posted by Stratmangler View Post
    Going a bit further with this, have you tried a wired connection - the playback gap shouldn't happen.
    Wired gets the WiFi completely out of the way.
    Fair point Chris...

    It's bizarre that he doesn't get drop outs, only 4 (or 20) second gaps between tracks...
    Cheers, Will

  5. #15
    Join Date: Nov 2008

    Location: Rossendale

    Posts: 8,062
    I'm AMusicFanNotAnAudiophile.

    Default

    Quote Originally Posted by WAD62 View Post
    Fair point Chris...

    It's bizarre that he doesn't get drop outs, only 4 (or 20) second gaps between tracks...
    That strikes me as being odd too.
    Chris



    Once we've made sense of our world, we wanna go fuck up everybody else's because his or her truth doesn't match mine. But this is the problem. Truth is individual calculation. Which means because we all have different perspectives, there isn't one singular truth, is there?

  6. #16
    Join Date: Mar 2017

    Location: East Sussex

    Posts: 20
    I'm Rick.

    Default

    I wonder if the posh cable is wired differently. Some cables don't have the 5V power line fitted, but if that were the case I'd expect it to either work like your original one, or not at all.

  7. #17
    Join Date: Mar 2016

    Location: Barnet, london UK

    Posts: 489
    I'm Adam.

    Default

    no drop outs or try few...depending who's online in the house...kids rinse it!
    trued the usb cable at a mates house today and no deal at all, JRiver mini Mac and `DAC
    so It looks like it could be the RPi or picture player or LMS...
    complicated! but strangely I put the 'off the shelf' (normal) USB cable back in this evening and no delay at all...

    Quote Originally Posted by Rick_F View Post
    I wonder if the posh cable is wired differently. Some cables don't have the 5V power line fitted, but if that were the case I'd expect it to either work like your original one, or not at all.
    "lack of passion is fatal"
    LP12, Kore, Lingo2, Aro, SKale / DV XX2Mk2 / WAD 300b Power Modded, Mesh Plate Valves / David Coe AD Audio 'Satchmo' Pre & Phono / Hashimoto HM-7 SUT / AD Audio 'Little Gate' Jfet MC Cartridge Amp / Tannoy 12" MGs in Chatsworth size cabs / Speaker Cables: Duelund DCA16GA / Rpi3 & Digi + pro / SW1X Audio Design USB-SPdif / SW1X Audio Design DAC 1 Signature / Interconnects: Duelund DCA20GA home brew / SW1X Audio Phono SPDIF AERO 6 / David Coe AD Audio Silver USB / Synology NAS Drive / Tidal HiFi

  8. #18
    Join Date: Nov 2008

    Location: Rossendale

    Posts: 8,062
    I'm AMusicFanNotAnAudiophile.

    Default

    Quote Originally Posted by WESTLOWER View Post
    so It looks like it could be the RPi or picture player or LMS...
    Or more likely your WiFi ....
    Chris



    Once we've made sense of our world, we wanna go fuck up everybody else's because his or her truth doesn't match mine. But this is the problem. Truth is individual calculation. Which means because we all have different perspectives, there isn't one singular truth, is there?

  9. #19
    Join Date: Nov 2010

    Location: Coventry

    Posts: 2,966
    I'm Will.

    Default

    Quote Originally Posted by WESTLOWER View Post
    no drop outs or try few...depending who's online in the house...kids rinse it!

    but strangely I put the 'off the shelf' (normal) USB cable back in this evening and no delay at all...
    another vote for wifi as the culprit...
    Cheers, Will

  10. #20
    Join Date: Mar 2016

    Location: Barnet, london UK

    Posts: 489
    I'm Adam.

    Default

    Quote Originally Posted by WAD62 View Post
    another vote for wifi as the culprit...
    Wifi dongle on order
    As always appreciated input from forum members
    "lack of passion is fatal"
    LP12, Kore, Lingo2, Aro, SKale / DV XX2Mk2 / WAD 300b Power Modded, Mesh Plate Valves / David Coe AD Audio 'Satchmo' Pre & Phono / Hashimoto HM-7 SUT / AD Audio 'Little Gate' Jfet MC Cartridge Amp / Tannoy 12" MGs in Chatsworth size cabs / Speaker Cables: Duelund DCA16GA / Rpi3 & Digi + pro / SW1X Audio Design USB-SPdif / SW1X Audio Design DAC 1 Signature / Interconnects: Duelund DCA20GA home brew / SW1X Audio Phono SPDIF AERO 6 / David Coe AD Audio Silver USB / Synology NAS Drive / Tidal HiFi

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •