+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Usb cable delay on playback

  1. #1
    Join Date: Mar 2016

    Location: Barnet, london UK

    Posts: 209
    I'm Adam.

    Default Usb cable delay on playback

    I have a play back delay problem using a USB Cable on Rpi3..
    I have cheaper USB that plays with 4 seconds between tracks.
    When i try the 'Posh' expensive USB cable (here on demo),
    it turns into 30 + seconds between tracks! (sounds better though!)

    I am using Rpi3 to USB/SPDif converter to a DAC. Picoreplayer and LSM.
    Squeezebox app on iPad/iphone to control..
    Any thoughts??
    "lack of passion is fatal"

    LP12, Kore, Lingo2, Aro, SKale / DV XX2Mk2, Benz Micro Glider L2 / WAD 300b Power Modded, Mesh Plate Valves / David Coe AD Audio 'Satchmo' Pre & Phono / Hashimoto HM-7 SUT
    / Kudos Cardea 2 / Rpi3 & Digi + pro / SW1X Audio Design USB-SPdif / SW1X Audio Design DAC 1 Signature / Synology NAS Drive / Tidal HiFi

  2. #2
    Join Date: Mar 2011

    Location: Preston

    Posts: 157
    I'm Paul.

    Default

    its broken?

    maybe it has some circuitry in the cable, a buffer of some kind... But that is a long delay

  3. #3
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 33,856
    I'm Grant.

    Default

    Even 4 secs seems excessive tbh unless its been set that way. Sounds like a compatability issue perhaps
    Regards,
    Grant ....
    Sometimes incompetence is useful. It helps you keep an open mind.
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    IMUTO TAURUS X4 BATTERY SUPPLY. - RPI2B & AUDIOPHONICS DAC running MOODE 3.7- TONBRUX BATTERY SUPPLY & CHROMECAST2 AUDIO DONGLE no1 - JBE SERIES 3 SLATEDECK & EMOTIVA XPS-1 PHONO - DENON DV2900 - TWIN PRO MONOBLOCK AMPLIFIERS. - XIANG SHENG DAC\PRE\HEADPHONE AMP. -AUDIO TECHNICA ATH-MSR7 & OPPO PM-3 PLANAR HEADPHONES - WIN10 JRIVER22, SPOTIFY PREMIUM- KINPS CABLES, SMSL M6 MINIDAC, CHROMECAST2 AUDIO DONGLE no2 POWERED BY ANKER BATTERY PSU - FULL RANGE TWIN & SINGLE TELEFUNKEN's - Q ACOUSTIC BT3 actives - CANTON SUB - TANDBERG TCD310 CASS - CARTS.. ACD xlm mk1 integra, AT95 Shibata, SHURE M55E original, JVC MD1029. - RCA CABLES BY BRIAN SPKR CABLES BY MOI HAIR BY MARCO FEET BY ELECTRICBEACH - MAINS REGENERATED BY POWERINSPIRED AND FILTERED BY BELKIN PUREAV.

  4. #4
    Join Date: Mar 2016

    Location: Barnet, london UK

    Posts: 209
    I'm Adam.

    Default

    cheers chaps
    yes the 4 second thing maybe a setting in picore or LMS but the cables are the same length and the POSH cable still works so
    shouldn't be an issue with a break or such.
    Not sure how a USB cable (not powered) can be incompatible ?
    Quote Originally Posted by struth View Post
    Even 4 secs seems excessive tbh unless its been set that way. Sounds like a compatability issue perhaps
    "lack of passion is fatal"

    LP12, Kore, Lingo2, Aro, SKale / DV XX2Mk2, Benz Micro Glider L2 / WAD 300b Power Modded, Mesh Plate Valves / David Coe AD Audio 'Satchmo' Pre & Phono / Hashimoto HM-7 SUT
    / Kudos Cardea 2 / Rpi3 & Digi + pro / SW1X Audio Design USB-SPdif / SW1X Audio Design DAC 1 Signature / Synology NAS Drive / Tidal HiFi

  5. #5
    Join Date: Apr 2008

    Location: Warrington

    Posts: 2,324
    I'm Neil.

    Default

    Strange. The only thing that I can think of is that the fancy cable is so hopelessly out of spec, or damaged, that the system is struggling.
    Mana Acoustics Racks >> Custom Silent Media Server >> Halide Bridge USB (with AQVOX USB power) >> Pedja Rogic's Audial Model S DAC + Pioneer PL-71 turntable / Vista Audio phono-1 mk II / Denon PCL-5 headshell / Reson Reca >> LFD DLS >> LFD PA2M (SE) >> Royd RR3s.

  6. #6
    Join Date: Nov 2010

    Location: Coventry

    Posts: 2,929
    I'm Will.

    Default

    Quote Originally Posted by WESTLOWER View Post
    I have a play back delay problem using a USB Cable on Rpi3..
    I have cheaper USB that plays with 4 seconds between tracks.
    When i try the 'Posh' expensive USB cable (here on demo),
    it turns into 30 + seconds between tracks! (sounds better though!)

    I am using Rpi3 to USB/SPDif converter to a DAC. Picoreplayer and LSM.
    Squeezebox app on iPad/iphone to control..
    Any thoughts??
    I've built a pi3 picoreplayer LMS server/player (Digi+ Pro) it does gapless perfectly well, and I'm not aware of any parameter in piCorePlayer that adds gaps between the tracks...

    The pi3 has more than enough grunt to easily run LMS and a player

    Where do you store your music, on an HD connected locally to the pi? on a NAS? What size/speed SD card are you using?
    Cheers, Will

  7. #7
    Join Date: Mar 2016

    Location: Barnet, london UK

    Posts: 209
    I'm Adam.

    Default

    Synology Basic Nas Drive, LMS stored on the NAS and flac files


    Quote Originally Posted by WAD62 View Post
    I've built a pi3 picoreplayer LMS server/player (Digi+ Pro) it does gapless perfectly well, and I'm not aware of any parameter in piCorePlayer that adds gaps between the tracks...

    The pi3 has more than enough grunt to easily run LMS and a player

    Where do you store your music, on an HD connected locally to the pi? on a NAS? What size/speed SD card are you using?
    "lack of passion is fatal"

    LP12, Kore, Lingo2, Aro, SKale / DV XX2Mk2, Benz Micro Glider L2 / WAD 300b Power Modded, Mesh Plate Valves / David Coe AD Audio 'Satchmo' Pre & Phono / Hashimoto HM-7 SUT
    / Kudos Cardea 2 / Rpi3 & Digi + pro / SW1X Audio Design USB-SPdif / SW1X Audio Design DAC 1 Signature / Synology NAS Drive / Tidal HiFi

  8. #8
    Join Date: Nov 2010

    Location: Coventry

    Posts: 2,929
    I'm Will.

    Default

    Quote Originally Posted by WESTLOWER View Post
    Synology Basic Nas Drive, LMS stored on the NAS and flac files
    Hard wired or wifi?

    Have you always had a 4 second gap between tracks? That would drive me mad!!!

    Do you have other squeezebox players in the system?

    Did you expand the SD card on your pi?
    Cheers, Will

  9. #9
    Join Date: Mar 2016

    Location: Barnet, london UK

    Posts: 209
    I'm Adam.

    Default

    WIFI Rpi
    yes always a 4 sec delay
    no other squeezes
    not sure what you mean regarding the expand the SD card....

    Quote Originally Posted by WAD62 View Post
    Hard wired or wifi?

    Have you always had a 4 second gap between tracks? That would drive me mad!!!

    Do you have other squeezebox players in the system?

    Did you expand the SD card on your pi?
    "lack of passion is fatal"

    LP12, Kore, Lingo2, Aro, SKale / DV XX2Mk2, Benz Micro Glider L2 / WAD 300b Power Modded, Mesh Plate Valves / David Coe AD Audio 'Satchmo' Pre & Phono / Hashimoto HM-7 SUT
    / Kudos Cardea 2 / Rpi3 & Digi + pro / SW1X Audio Design USB-SPdif / SW1X Audio Design DAC 1 Signature / Synology NAS Drive / Tidal HiFi

  10. #10
    Join Date: Nov 2010

    Location: Coventry

    Posts: 2,929
    I'm Will.

    Default

    Quote Originally Posted by WESTLOWER View Post
    WIFI Rpi
    yes always a 4 sec delay
    no other squeezes
    not sure what you mean regarding the expand the SD card....
    ...more accurately 'Expand The FS' file system

    It's on the main page, under advance settings...it won't do any harm

    Presumably your NAS is wired? and has enough CPU/RAM to run LMS

    and finally that you're playing files stored on the NAS

    EDIT; Not finally...are you using the pi3's on board wifi, I'd advise not, I found it very flakey, get a 'plugable' USB one, and turn the pi one off in the wifi settings
    Cheers, Will

+ Reply to Thread
Page 1 of 3 123 LastLast



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •