+ Reply to Thread
Page 37 of 37 FirstFirst ... 27353637
Results 361 to 365 of 365

Thread: The ALLO Audio music steamer - Pic heavy review

  1. #361
    Join Date: Jan 2016

    Location: East Midlands

    Posts: 30
    I'm Richard.

    Default

    I just had a strange incident with my Pi3 Kali Piano combo running Moode 3.6. After having been listening happily for about an hour instead of the next track coming on normally I got white noise followed by the track at what sounded like double speed! It was easily stopped by skipping to another tack and then back to the troublesome one. Has anyone had a similar experience or ideas what might have caused it. If it is of any relevance I still get occasional skipping if I run at max oversampling, which I don't for that reason.

  2. #362
    Join Date: Aug 2016

    Location: France

    Posts: 110
    I'm Andre.

    Default

    Quote Originally Posted by The Black Adder View Post
    Your welcome, Andre.

    Can't wait to hear what the Isolator does. How can things get any better? lol
    the difference will be small, but there will be one.

  3. #363
    Join Date: Aug 2016

    Location: France

    Posts: 110
    I'm Andre.

    Default

    Quote Originally Posted by Lunicycle View Post
    I just had a strange incident with my Pi3 Kali Piano combo running Moode 3.6. After having been listening happily for about an hour instead of the next track coming on normally I got white noise followed by the track at what sounded like double speed! It was easily stopped by skipping to another tack and then back to the troublesome one. Has anyone had a similar experience or ideas what might have caused it. If it is of any relevance I still get occasional skipping if I run at max oversampling, which I don't for that reason.
    hello Lunicycle,
    seems like that song was not at normal sample rates that's why the KALI behaved that way.
    we support 44/48khz sample rates.

    thanks and let me know if you had trouble with any other tracks.
    Andre

  4. #364
    Join Date: Jan 2016

    Location: East Midlands

    Posts: 30
    I'm Richard.

    Default

    Hi Andre,

    Both tracks, the one playing normally before and the one that went funny, are CD rips 16/44.1 and Moode was not doing any upsampling.

    Thanks

    Richard

  5. #365
    Join Date: Aug 2016

    Location: France

    Posts: 110
    I'm Andre.

    Default

    Quote Originally Posted by Lunicycle View Post
    Hi Andre,

    Both tracks, the one playing normally before and the one that went funny, are CD rips 16/44.1 and Moode was not doing any upsampling.

    Thanks

    Richard
    hmmm i will talk to the engineers, but its certainly the first time i heard about this.

    regards
    Andre

+ Reply to Thread
Page 37 of 37 FirstFirst ... 27353637



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •