+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Possible issue with some Wharfedale W4 Loudspeakers

  1. #1
    Join Date: Mar 2012

    Location: Gloucestershire

    Posts: 3,951
    I'm Paul.

    Default Possible issue with some Wharfedale W4 Loudspeakers

    Please see my news blog for detailed information,

    http://theartofsound.net/forum/showt...982#post745982

    Basically, rare as these speakers are, some left the Wharfedale factory incorrectly wired and using the wrong value for components. If any of you out there use these speakers or know anyone lucky enough to have a pair, please have them contact me and I will provide FOC the correct circuit and circuit values (for those with the 15 Ohm drive units) in order for you to both check and amend circuit values as appropriate.

    Issues include L-pad switches incorrectly wired, HF circuit incorrectly wired, wrong values for HF capacitors, wrong LF inductors.

    In all the years I've been doing this, I have never come across a more incompetently and badly wired up loudspeaker. Please note, this could well apply to other similar vintage loudspeakers so best check if in doubt.

  2. #2
    Join Date: Jan 2008

    Location: Forest of Dean, Glos

    Posts: 9,964
    I'm Jerry.

    Default

    Do you think they came from the factory like this, Paul, or have botched repair jobs been done on them over the years?
    Jerry

    Qobuz Hifi / Spotify Premium streaming, SMSL M8 DAC + L-PSU, Herron VTSP-2 valve preamp, Trigon TRE 50 monoblocks, MBL 116F.

    Cables: Wireworld Starlight USB, Ixos Ixotica i/c, W&M speaker cables, Belden 19364 mains cables

  3. #3
    Join Date: Mar 2012

    Location: Gloucestershire

    Posts: 3,951
    I'm Paul.

    Default

    Quote Originally Posted by jandl100 View Post
    Do you think they came from the factory like this, Paul, or have botched repair jobs been done on them over the years?
    Rather surprisingly Jerry, I know that this particular pair came straight from the factory like this. The present owner bought them new some 52 years ago and has owned them ever since. He has never had them apart. He told me that he bought a pair new from a dealer and one had a damaged veneer so the dealer replaced it with another from the factory, albeit with a slightly different rear panel. It wasn't unusual to buy cabinets singly back then for mono use and sometimes there were variations in cabinets and rear panels with these (some had a stereo jack input as well as binding posts).

    Upon checking the crossover, I found one had completely the wrong inductor for the bass which as a consequence had been running full range. The variable potentiometer L-pads were all incorrectly wired so that in effect they didn't work at all and the tweeters weren't connected to the positive input rail at all!

    The owner complained that they sounded a bit dull and muddled, that the switch position made no difference to sounds and that HF wasn't great but that he valued them for a lively midrange! This was how he had been listening for 52 years. I am repairing them FOC for my time for him. This doesn't make up for the fact he's not benefited from hearing them as Gilbert Briggs intended but in the circumstances, the elderly gent in question deserves to have them back sounding as they ought to at minimal cost to himself.

  4. #4
    Join Date: Jan 2008

    Location: Forest of Dean, Glos

    Posts: 9,964
    I'm Jerry.

    Default

    Amazing. And depressing.

    Be interesting to hear the owner's reaction when he gets them back.
    Jerry

    Qobuz Hifi / Spotify Premium streaming, SMSL M8 DAC + L-PSU, Herron VTSP-2 valve preamp, Trigon TRE 50 monoblocks, MBL 116F.

    Cables: Wireworld Starlight USB, Ixos Ixotica i/c, W&M speaker cables, Belden 19364 mains cables

  5. #5
    Join Date: Aug 2009

    Location: Staffordshire, England

    Posts: 20,778
    I'm Martin.

    Default

    Bit gutting to find out you've not been getting the best from your speakers for 52 years!

    I think there's a few on Audiokarma who have W4s.
    Martin



    Current Lash Up:

    Technics SL1200P CD Player * NVA P90SA passive pre / Krell KSA50S Power amp * JM Lab Electra 926 loudspeakers *


    'This is the sort of music I'd be listening to if I was going shopping for a training bra.'

  6. #6
    Join Date: Mar 2012

    Location: Gloucestershire

    Posts: 3,951
    I'm Paul.

    Default

    Quote Originally Posted by Macca View Post
    Bit gutting to find out you've not been getting the best from your speakers for 52 years!

    I think there's a few on Audiokarma who have W4s.
    The gent in question wasn't at all surprised to learn what he did Martin as he always suspected that something was not quite right. If any W4 owners on Audiokarma want to contact me via my website or via an AoS or PFM member known to them, I'll point them in the right direction if they're at all concerned.

  7. #7
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 44,911
    I'm Grant.

    Default

    Whoever built them should be fired

    Nice of you to do it foc Paul
    Regards,
    Grant ....

    I've said it before and I'll say it again: democracy simply-doesn't-work
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    OPPO BDP-103D DARBEE - JBE SERIES 3/B&O SP1/EMOTIVA XPS1/12V BATTERY - TWIN PRO MONOBLOCK AMPLIFIERS - XIANG SHENG DAC\PRE\HEADPHONE AMP\WE TUBED - TWIN AVANTREE OASIS CLASS 1 BLUETOOTHS - AUDIO TECHNICA ATH-MSR7 & OPPO PM-3 PLANAR HEADPHONES - WIN10 JRIVER24, SPOTIFY - SMSL M6 MINIDAC - RPI/AUDIOPHONICS/5V BATTERY - FULL RANGE TWIN TELEFUNKEN/Q ACOUSTIC BT3/CANTON SUB - P.INSPIRED MAINS REGENERATED.

  8. #8
    Join Date: Apr 2012

    Location: Southall, West London

    Posts: 35,328
    I'm Geoff.

    Default

    That's a nice and generous resolution to the chap's problem.

  9. #9
    Join Date: Aug 2009

    Location: Staffordshire, England

    Posts: 20,778
    I'm Martin.

    Default

    Quote Originally Posted by Reffc View Post
    The gent in question wasn't at all surprised to learn what he did Martin as he always suspected that something was not quite right. If any W4 owners on Audiokarma want to contact me via my website or via an AoS or PFM member known to them, I'll point them in the right direction if they're at all concerned.
    I'll mention it next time I am on there, Paul.
    Martin



    Current Lash Up:

    Technics SL1200P CD Player * NVA P90SA passive pre / Krell KSA50S Power amp * JM Lab Electra 926 loudspeakers *


    'This is the sort of music I'd be listening to if I was going shopping for a training bra.'

  10. #10
    Join Date: Sep 2009

    Location: Bournemouth

    Posts: 4,314
    I'm Dan.

    Default

    Guys been offered a pair of these local for a sensible price i may have to wait to payday for they seen very good value to add to the collection...

    Watch this space...
    Main System
    Yamaha DSP A2 & Tannoy eclipse Speakers & Cambridge Interconnects & QED Speaker Cable , Marantz CD 67 OSE , Technics ST GT 1000 Tuner
    Vinyl :
    Rega Planar 2 / RB250 / Ortofon OM Super 10 / VDH Oil Bearing Upgrade / Roksan R Mat

    Second System:
    Denon PMA 350SE &Tannoy DC 1000 Speakers & Arcam Alpha 7SE

+ Reply to Thread
Page 1 of 2 12 LastLast



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •