+ Reply to Thread
Page 3 of 88 FirstFirst 123451353 ... LastLast
Results 21 to 30 of 880

Thread: Moode Player Help

  1. #21
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 30,961
    I'm Grant.

    Default

    Cancel that pm...thats fixed it. Woopee! .....so this means i will have to send down god knows how many album arts to the hdd downstairs from pc It will be something nice to do when bored.
    Thanks all.
    Regards,
    Grant ....
    Sometimes incompetence is useful. It helps you keep an open mind.
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    IMUTO TAURUS X4 BATTERY SUPPLY. - RPI2B & AUDIOPHONICS DAC running MOODE 3.5- TONBRUX BATTERY SUPPLY & CHROMECAST2 AUDIO DONGLE no1 - JBE SERIES 3 SLATEDECK & EMOTIVA XPS-1 PHONO - DENON DV2900 & HEAVILY MODDED MF X10v3. - PIONEER SA8100 AMPLIFIER. - WIN10 JRIVER22, SPOTIFY PREMIUM- AUDIO TECHNICA ATH-MSR7 HEADPHONES, KINPS CABLES, SMSL M6 MINIDAC, CHROMECAST2 AUDIO DONGLE no2 POWERED BY ANKER BATTERY PSU - FULL RANGE TWIN & SINGLE TELEFUNKEN's - CARTS.. AT95S, SHURE M55E, JVC MD1029. - RCA CABLES BY BRIAN SPKR CABLES BY MOI HAIR BY MARCO FEET BY ELECTRICBEACH - MAINS REGENERATED BY POWERINSPIRED AND FILTERED BY BELKIN PUREAV.

  2. #22
    Join Date: Sep 2009

    Location: Derbyshire

    Posts: 6,821
    I'm Josie.

    Default

    Quote Originally Posted by struth View Post
    I rip new stuff on a pc and now i have got a connection to moode again can send it to the hdd on pi via internal bb. Then just update the music folder on pi hdd. On pc look on left bar when looking for files etc. If not there look in network.
    Yep, got Moode listed in my drives but because it's copying over the network it's mega slow. Do you have your Pi linked via cable to your router? Mine is wifi.
    Preamplifier: Croft Epoch Elite - Dual external PSU & Upgrades
    Amplifier: Tube Distinctions Copper Amp No. 5 using KT150's
    Digital: Raspberry Pi & ALLO Piano DAC & KALI - IQAudio DAC with SBooster Linear BOBW PSU & Trio DP700 CDP
    Turntable: Thorens TD124 MkII - Schopper refurbished
    Tonearm: SME 3009 S2 None Improved - Audio Origami modified
    Cartridge: Ortofon SPU GT
    Speakers: 15" Tannoy Monitor Golds in Lockwood Majors with Tannoyista Spec 3 crossovers
    Cables/Mains: Mark Grant Black Series mains cables & 6-Way power bar
    Cables/IC's: Mark Grant HDX1 Pure Copper + Custom made Silver/Gold interconnects
    Mains Other: Tube Distinctions/Mark Grant 'The Power Works' Digital noise mains power filter TD2414-MG - Nick Gorham DC Blocker unit constructed by Mark Grant

  3. #23
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 30,961
    I'm Grant.

    Default

    Quote Originally Posted by The Black Adder View Post
    Yep, got Moode listed in my drives but because it's copying over the network it's mega slow. Do you have your Pi linked via cable to your router? Mine is wifi.
    Yes pi is on ethernet. Wireless from pc to router though. Its not super fast sending. I get an ave speed of 4mb/s on transfer. Its quick enough as your usually only adding a few at a time.. If your doing more then it would be better to power down pi and unplug then take hdd and hard wire via a pc and transfer.
    I usually am only doing 1 or 2 at a time and it takes about a minute an album.
    As for album art as mine seems to have been embedded and the folders removed. I now have to on pc. Find art and save it to moode hdd over wifi under title folder.jpg as stated by the lads. This time it works. It didnt on the 2.1 version for me

    Again thanks ti all...made my day brighter
    Regards,
    Grant ....
    Sometimes incompetence is useful. It helps you keep an open mind.
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    IMUTO TAURUS X4 BATTERY SUPPLY. - RPI2B & AUDIOPHONICS DAC running MOODE 3.5- TONBRUX BATTERY SUPPLY & CHROMECAST2 AUDIO DONGLE no1 - JBE SERIES 3 SLATEDECK & EMOTIVA XPS-1 PHONO - DENON DV2900 & HEAVILY MODDED MF X10v3. - PIONEER SA8100 AMPLIFIER. - WIN10 JRIVER22, SPOTIFY PREMIUM- AUDIO TECHNICA ATH-MSR7 HEADPHONES, KINPS CABLES, SMSL M6 MINIDAC, CHROMECAST2 AUDIO DONGLE no2 POWERED BY ANKER BATTERY PSU - FULL RANGE TWIN & SINGLE TELEFUNKEN's - CARTS.. AT95S, SHURE M55E, JVC MD1029. - RCA CABLES BY BRIAN SPKR CABLES BY MOI HAIR BY MARCO FEET BY ELECTRICBEACH - MAINS REGENERATED BY POWERINSPIRED AND FILTERED BY BELKIN PUREAV.

  4. #24
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 30,961
    I'm Grant.

    Default

    Its looking like this now

    Regards,
    Grant ....
    Sometimes incompetence is useful. It helps you keep an open mind.
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    IMUTO TAURUS X4 BATTERY SUPPLY. - RPI2B & AUDIOPHONICS DAC running MOODE 3.5- TONBRUX BATTERY SUPPLY & CHROMECAST2 AUDIO DONGLE no1 - JBE SERIES 3 SLATEDECK & EMOTIVA XPS-1 PHONO - DENON DV2900 & HEAVILY MODDED MF X10v3. - PIONEER SA8100 AMPLIFIER. - WIN10 JRIVER22, SPOTIFY PREMIUM- AUDIO TECHNICA ATH-MSR7 HEADPHONES, KINPS CABLES, SMSL M6 MINIDAC, CHROMECAST2 AUDIO DONGLE no2 POWERED BY ANKER BATTERY PSU - FULL RANGE TWIN & SINGLE TELEFUNKEN's - CARTS.. AT95S, SHURE M55E, JVC MD1029. - RCA CABLES BY BRIAN SPKR CABLES BY MOI HAIR BY MARCO FEET BY ELECTRICBEACH - MAINS REGENERATED BY POWERINSPIRED AND FILTERED BY BELKIN PUREAV.

  5. #25
    Join Date: Sep 2009

    Location: Derbyshire

    Posts: 6,821
    I'm Josie.

    Default

    Quote Originally Posted by struth View Post
    Yes pi is on ethernet. Wireless from pc to router though. Its not super fast sending. I get an ave speed of 4mb/s on transfer. Its quick enough as your usually only adding a few at a time.. If your doing more then it would be better to power down pi and unplug then take hdd and hard wire via a pc and transfer.
    I usually am only doing 1 or 2 at a time and it takes about a minute an album.
    As for album art as mine seems to have been embedded and the folders removed. I now have to on pc. Find art and save it to moode hdd over wifi under title folder.jpg as stated by the lads. This time it works. It didnt on the 2.1 version for me

    Again thanks ti all...made my day brighter
    Thanks, Grant I think I'll use a physical connection from my router to the Pi anyway, the wifi can get a bit sticky sometimes.
    Preamplifier: Croft Epoch Elite - Dual external PSU & Upgrades
    Amplifier: Tube Distinctions Copper Amp No. 5 using KT150's
    Digital: Raspberry Pi & ALLO Piano DAC & KALI - IQAudio DAC with SBooster Linear BOBW PSU & Trio DP700 CDP
    Turntable: Thorens TD124 MkII - Schopper refurbished
    Tonearm: SME 3009 S2 None Improved - Audio Origami modified
    Cartridge: Ortofon SPU GT
    Speakers: 15" Tannoy Monitor Golds in Lockwood Majors with Tannoyista Spec 3 crossovers
    Cables/Mains: Mark Grant Black Series mains cables & 6-Way power bar
    Cables/IC's: Mark Grant HDX1 Pure Copper + Custom made Silver/Gold interconnects
    Mains Other: Tube Distinctions/Mark Grant 'The Power Works' Digital noise mains power filter TD2414-MG - Nick Gorham DC Blocker unit constructed by Mark Grant

  6. #26
    Join Date: Jun 2014

    Location: Plymouth, UK

    Posts: 240
    I'm Barry.

    Default

    Glad you got the cover art working Grant I am having a few problems with it in moode 2.2 no problems in 2.1

  7. #27
    Join Date: Feb 2010

    Location: Wythall, Worcestershire, UK

    Posts: 810
    I'm Alan.

    Default

    I use an ethernet cable for Pi and NAS. Learned the hard way and never posted to a forum once about it.

  8. #28
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 30,961
    I'm Grant.

    Default

    Quote Originally Posted by AlanS View Post
    I use an ethernet cable for Pi and NAS. Learned the hard way and never posted to a forum once about it.
    Its one of the reasons the forum exists..to pool collective knowledge and assist each other.
    Regards,
    Grant ....
    Sometimes incompetence is useful. It helps you keep an open mind.
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    IMUTO TAURUS X4 BATTERY SUPPLY. - RPI2B & AUDIOPHONICS DAC running MOODE 3.5- TONBRUX BATTERY SUPPLY & CHROMECAST2 AUDIO DONGLE no1 - JBE SERIES 3 SLATEDECK & EMOTIVA XPS-1 PHONO - DENON DV2900 & HEAVILY MODDED MF X10v3. - PIONEER SA8100 AMPLIFIER. - WIN10 JRIVER22, SPOTIFY PREMIUM- AUDIO TECHNICA ATH-MSR7 HEADPHONES, KINPS CABLES, SMSL M6 MINIDAC, CHROMECAST2 AUDIO DONGLE no2 POWERED BY ANKER BATTERY PSU - FULL RANGE TWIN & SINGLE TELEFUNKEN's - CARTS.. AT95S, SHURE M55E, JVC MD1029. - RCA CABLES BY BRIAN SPKR CABLES BY MOI HAIR BY MARCO FEET BY ELECTRICBEACH - MAINS REGENERATED BY POWERINSPIRED AND FILTERED BY BELKIN PUREAV.

  9. #29
    Join Date: Feb 2013

    Location: W Lothian

    Posts: 30,961
    I'm Grant.

    Default

    Interestingly after sending a few image files down to pi all the images seem to have appeared from nowhere lol. Thats saved me much work..not sure why but not complaining
    Regards,
    Grant ....
    Sometimes incompetence is useful. It helps you keep an open mind.
    .... ..... ...... ...... ................... ..... ..... ..... ..... .....
    IMUTO TAURUS X4 BATTERY SUPPLY. - RPI2B & AUDIOPHONICS DAC running MOODE 3.5- TONBRUX BATTERY SUPPLY & CHROMECAST2 AUDIO DONGLE no1 - JBE SERIES 3 SLATEDECK & EMOTIVA XPS-1 PHONO - DENON DV2900 & HEAVILY MODDED MF X10v3. - PIONEER SA8100 AMPLIFIER. - WIN10 JRIVER22, SPOTIFY PREMIUM- AUDIO TECHNICA ATH-MSR7 HEADPHONES, KINPS CABLES, SMSL M6 MINIDAC, CHROMECAST2 AUDIO DONGLE no2 POWERED BY ANKER BATTERY PSU - FULL RANGE TWIN & SINGLE TELEFUNKEN's - CARTS.. AT95S, SHURE M55E, JVC MD1029. - RCA CABLES BY BRIAN SPKR CABLES BY MOI HAIR BY MARCO FEET BY ELECTRICBEACH - MAINS REGENERATED BY POWERINSPIRED AND FILTERED BY BELKIN PUREAV.

  10. #30
    Join Date: Jun 2014

    Location: Plymouth, UK

    Posts: 240
    I'm Barry.

    Default

    Quote Originally Posted by struth View Post
    Interestingly after sending a few image files down to pi all the images seem to have appeared from nowhere lol. Thats saved me much work..not sure why but not complaining
    Art work is handled differently in moode 2.2, some people are having problems, a bug fix, release 2.3 is due sometime.

+ Reply to Thread
Page 3 of 88 FirstFirst 123451353 ... LastLast



 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •